VEGAS Pro Forum
Right/Left audio balance messed up after render
Right/Left audio balance messed up after render
by Daniel Lissner on Nov 14, 2019 at 7:19:57 pm

I have two audio tracks in my Vegas project.
One is audio from a video game and it has big fluctuations in right/left output.
The other is a music track which is practically mono output.
The problem occurs after rendering, when the two audio tracks' right/left values have automatically been balanced with each-other.
The result is that when the video game audio mainly comes from the right side, the music will mainly come out of the left side, and vice versa.
So at heavy stereo flucuations in game audio the music actually feels like its rapidly jumping between the ears, which is very unpleasant.
How do I control, and/or disable, this stereo audio balancing feature?


Re: Right/Left audio balance messed up after render
by Francois PĂ©nzes on Nov 15, 2019 at 3:28:29 am

Hi Daniel

Have you tried converting your tracks to mono ?

Right click on your stereo audio track before you render and go to Channels/Combine.



Quick, cheap and easy.

Cheers !

PC Win 10 Pro 64-bit 16gb
Ryzen 9 3900X 12 Core 4.60GHz
Radeon RX 5700 XT
Cameras: Canon XF305 + Canon XH-A1
Vegas Pro 16, User since Vegas 3.0

''When the cutting stops, the editing begins...''





© CreativeCOW.net