VEGAS Pro Forum
Ps4 Captured Footage sometimes has "trouble spots" when editing in Vegas Pro 16
Ps4 Captured Footage sometimes has "trouble spots" when editing in Vegas Pro 16
by Eddie Brooks on Jul 18, 2019 at 10:19:22 pm

Hello, lurker making his first post on an ongoing issue I can't quite fix.

Most footage I pull up on Vegas Pro works fine. WAV files tend to corrupt over time, however, so I convert them to ogg, clean a bit in Audacity and all is well.
There is an issue I face that I can't get around quite as easily, it's the footage I pull from my PS4 (Pro) straight from its capture gallary.
Most times, I can drop a 15-30min clip onto the timeline and edit away at it like a snail on a cucumber. But Avery so often, when scribing and playing the footage through, there is a "spot" in the clip (always seems to be the same spot in the clip, no matter if I move, manipulate, edit it) where it freezes and most times crashed my Vegas program.

What happens is this:
I press play. Preview screen an audio are in accordance. Timeline needle hits the "spot" or gets just to close, and the preview screen freezes. Audio is still playing for a while, until the whole program realizes it's bugging out.
9 times out of 10, Vegas CTD.
Other times, I can wait it out and it'll fix itself... Only for me to forget what just happened, press play, and the freeze happens again but with a CTD this time.

Its killing my work flow when I have some fresh ideas I wanna run with, and now it's happened with the very first clip I put on the timeline of a new project. I wanna nip this in the bud if I can, any suggestions?

My specs:
CPU: AMD FX 770k quad 3500mhz
GPU: AMD Radeon R9 360
Motherboard : W8S F A78 RTL8111GN ALC892 MB 90006014 (That's all I could gather)
RAM: 8 GB DDR3
PSU: 280W (FSP FSP280-40PA ATX SINGLE) 280W PSU
HDD: 1 TB 7200 rpm
SSD: 128gb

Hope this helps.





© CreativeCOW.net