Broadcasting Forum
No audio in "edit to tape"?
No audio in "edit to tape"?
by Dave Po on Nov 2, 2010 at 10:26:56 pm

I am editing in FCP going through an AJA IoLa to a Sony Digibeta deck.

I can't get audio to the deck from FCP when "editing to tape". "print to video" works fine, but I cant get the right timecode, so I can't use that. I've checked ALL the FCP audio settings. Been through them with AJA tech support too.

I've tried different firmware upgrading/downgrading for the AJA IoLa and different drivers.

Also, scrubbing through the timeline works. Audio bars on the deck bounce, so that works fine.

Any idea why I can't get it to edit to tape with audio?

My to try list for tomorrow:
- try a 3rd firewire cable
- reinstall FCP (already tried 2 different computers)
- "edit to tape" a single file instead of a nested timeline.
... any more ideas to try?

by Dave Po on Dec 17, 2010 at 3:36:15 pm

Just for reference the solution to this problem was to nest the timeline and check "mixdown audio". Not sure why this is required but it is.