Adobe After Effects Forum
Does AME interpet AE interlaced composition correctly?
Does AME interpet AE interlaced composition correctly?
by ninetto makavejev on Mar 2, 2011 at 8:27:52 pm

Hi, I am wondering how to force AME (media encoder)to recognize that the source AE-composition is separate-fields and should be rendered interlaced (fields).

When I import an AE-composition into AME via dynamic-link, it always shows up as a "progressive" source. It this just a cosmetic problem? Because it seems that if I then encode in AME as interlaced (upper first) the result seems correct. But I would like to know for sure: is there some setting I am missing in AE or AME?

best,
Ninetto





© CreativeCOW.net