Adobe After Effects Forum
Custom Render Templates Missing
Custom Render Templates Missing
by Ryan Thompson on Sep 2, 2019 at 10:15:44 pm

Hello,
over the years I've saved custom render templates and set one as my automatic preset for rendering. I just purchased an after effects preset and put it into the presets directory and everything worked fine with it except for a missing effect. Except When I closed AE I did get an error message but didn't get a screen shot. I tried again a few times but did not get any errors since.

However when I went back to another project I've been working and rendering from over the last couple days I went to render again and now all my custom render templates are gone and it only shows the standard ones which come with AE.
I tried to load the saved file I had of my templates but it then said it cannot load them as there are already 17 templates with the same names. I am only seeing 11 templates so it's as if mine are still there they just aren't visible/accessible but this means I can't reload them.

Does anyone know how I can resolve this? I am on Windows 10 running the latest version of After Effects CC

Thanks


Re: Custom Render Templates Missing
by Michael Szalapski on Sep 11, 2019 at 9:05:20 pm

You could try resetting your preferences (back up your old ones first) and then re-importing them.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.





© CreativeCOW.net