Adobe After Effects Forum
Strange After Effects CS6 problem
Strange After Effects CS6 problem
by Phil Davison on Aug 4, 2019 at 5:35:12 am

I've got a weird After Effects problem - the disclosure triangles don't work any more.
So - if I want to adjust an object's position I click on the "Transform" triangle in the composition - and nothing happens. It won't open. I can get to the controls with the shortcuts (P for Position, for example), but the disclosure triangle does nothing. This is the same for all the triangles in all the panels.

So using the shortcuts is a temporary workaround, but a real hassle (I need to keep referring to an AE shortcut sheet - but sooner or later I'm going to want to access something that doesn't have a shortcut).

To make things stranger, this happened over a period of around 30 minutes - first one triangle stopped working, but others would work, and gradually they all stopped working.

System - 2017 iMac running Sierra, After Effects version 11.4 (CS6)

Things I've tried already -
- Safe Boot
- trash preferences
- reinstall software
- tried using a mouse (I usually use a trackpad, but plugged a USB mouse in - no change)

Any ideas?


Re: Strange After Effects CS6 problem
by Walter Soyka on Aug 5, 2019 at 5:09:27 pm

Does it do this in new projects, too, or only in the current project you're working on?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Re: Strange After Effects CS6 problem
by Phil Davison on Aug 5, 2019 at 9:17:43 pm

The same issue is on new projects as well ☹
So it’s not just an issue with that one project.





© CreativeCOW.net