Adobe After Effects Forum
Wont render a small chunk
Wont render a small chunk
by Jesse Johnson on Jul 12, 2019 at 6:26:55 am



I am so confused , I tried to ram preview my whole composition and it just stopped at this part and started playing. So i did what I normally did, i just put my cursor at the place and manually pre rendered from there. It still didnt work. so i went forward frame by frame until i found a spot that rendered.

The whole rest of the composition rendered after that so i was left confused with a little gap.
( when i tried to actually render and save to see what would happen it had an error so it canceled. Where it stopped was at the time it wouldnt pre render.)

so I am very confused on why it wont render such a small area even after i deleted all cache (the ram temp memory thing idk how to describe) and restarted ae.

Can somebody please help me figure out how to finish rendering properly.


Re: Wont render a small chunk
by Walter Soyka on Jul 12, 2019 at 9:51:36 am

What was the error? Is there anything unique going on in the spot that won't render? Any footage elements? Any third-party effects? Have you tried turning one layer off at a time until you identify one layer that won't render, then likewise with any effects on that layer?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Re: Wont render a small chunk
by Jesse Johnson on Jul 17, 2019 at 11:28:43 pm

Hi, sorry for replying so late...

I have a simple 3d layer which is just a index command on a 2d text comp.
I have yet to figure out why it wont render but it wont render at all for any of those parts in most of the precomps.
The error was needs two or more frames to render.


Re: Wont render a small chunk
by Jesse Johnson on Jul 18, 2019 at 8:52:39 pm

*bump*





© CreativeCOW.net