Adobe After Effects Forum
Trapcode Particular: animated obj sequence issues
Trapcode Particular: animated obj sequence issues
by Jack Hilkewich on Jun 25, 2019 at 7:38:22 pm

Hello I have animated several sequences and exported them as .obj sequences from my 3d program. I then used Trapcode Form on them and it worked great. I linked Trapcode Particular to the same sequence and it worked great. Until I decided that it was easier to animate the .obj sequence's movement in the 3d program. The composition it 5616 X 720. For a special installation LED screen. A flying horse made of stars.. So when I brought it back into AE Trapcode Form still worked great. However, since now the animation of the horse's movement (translation) is all done in the 3d program, the .obj technically does not move so Particular just stays in one spot and does not follow the horse model anymore. Is there any way to get it to follow the model?

Thanks,

Jack




Re: Trapcode Particular: animated obj sequence issues
by Kalleheikki Kannisto on Jun 26, 2019 at 4:20:18 am

You could render the Form version of the sequence out with transparent background and use the render result as a layer emitter for Particular.

Kalleheikki Kannisto
Senior Graphic Designer


Re: Trapcode Particular: animated obj sequence issues
by Jack Hilkewich on Jun 26, 2019 at 3:34:00 pm

Kalleheikk,

Thanks, That worked. Not exactly the particle behaviour as when it was using the actual obj but it might work out.... that's up to the client. ☺

Thanks for your help.

Jack







© CreativeCOW.net