Panasonic Cameras Forum
DVX-100 + HVX-200 two camera shoot sync problem
DVX-100 + HVX-200 two camera shoot sync problem
by Tim Dowse on Feb 4, 2011 at 3:10:30 am

Any help would be appreciated.

I filmed a lecture using an HVX shooting at NTSC-DV onto P2 cards.

As a second camera, I used a DVX shooting NTSC-DV onto long play miniDV tape.

I used the dreaded long play because the lecture was 1 hour 15, and I wanted no breaks. Also, the final delivery format is a fairly small online file (h.264, 427x240, 500kbps).

At the start of recording, I did a hand clap to sync the cameras in post. Now in post, I lined up the hand claps, and everything is nicely in sync at the beginning. But by the end, the clips are just about 1 exact frame out of sync.

Any ideas of how to fix that?

Cheers


Re: DVX-100 + HVX-200 two camera shoot sync problem
by Noah Kadner on Feb 4, 2011 at 7:05:38 am

pick a point and move one frame up. One frame over an hour+ at LP mode is nothing to sneeze at for DV.

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Canon 5D Mark II and 7D.


Re: DVX-100 + HVX-200 two camera shoot sync problem
by Tim Dowse on Feb 4, 2011 at 3:00:38 pm

Fair enough. I agree it's not a major issue, but I want to do a multiclip edit. What I did in the end was time-remap the clip (just stretch the whole thing by one frame), export, then re-import the adjusted clip which I'll now use for the multiclip edit.

Not so bad...





© CreativeCOW.net