Panasonic Cameras Forum
Shake with highlights
Shake with highlights
by John craven on Jan 14, 2011 at 4:29:26 pm

Hi,

I attached a video. The problem is in the highlights behind the dog. I sent this to a local place and they switched the codec board. It helped tone the problem down a bit but didnt help much. Anybody have experience with this problem?

http://vimeo.com/18760625


Re: Shake with highlights
by Steve Eisen on Jan 14, 2011 at 9:39:44 pm

The pool deck is blown out. You can try applying Captain's Blowout Fixer. Google to find the free download.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Re: Shake with highlights
by John craven on Jan 14, 2011 at 9:50:18 pm

Hi Steve,

Thanks for the suggestion. I am aware of the highlights being blown-out. I want to find out if anybody is aware of what the problem is with the shake in the highlights. This is an issue that I have had to take to a service center, and I will have to take it eventually, but I want to find out if anybody has had this problem before.


Re: Shake with highlights
by Steve Eisen on Jan 15, 2011 at 7:23:01 pm

Show us some normal footage with proper exposure. I see the exposure fluctuating on the pool deck.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Re: Shake with highlights
by John craven on Jan 15, 2011 at 7:41:42 pm

I'm manually controlling the iris, so I can see different exposures. I attached a clip from an HVX that handles highlights correctly.

http://www.youtube.com/watch?v=HwxCQ3s2BbM





© CreativeCOW.net