Panasonic Cameras Forum
P2 clip digital noise in FCP
P2 clip digital noise in FCP
by Kevin Thompson on Aug 26, 2010 at 6:53:36 pm

I'm editing a project in FCP 7 with P2 clips coming in shot on the HVX. The last two batches of footage have occasional digital distortion throughout. We recaptured the footage from the P2 cards, which lessened the frequency of the distortion, but didn't eliminate it.

Screen grab:


http://picasaweb.google.com/krthompson/DigitalNoise#5509792806628437778


The pattern of the noise varies, but is harmonic in nature, like this one.

Thoughts?

Thanks in advance.

KT


Re: P2 clip digital noise in FCP
by Noah Kadner on Aug 27, 2010 at 1:15:34 am

Check into your manual regarding the Fix Clip capability of the camera- assuming you still have the shots on the card. And get the camera serviced.

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Canon 5D Mark II and 7D.


Re: P2 clip digital noise in FCP
by Shane Ross on Aug 27, 2010 at 1:39:38 am

Play the footage back in the camera. If it is still there, then yes, it was recorded this way and the connections between the camera and card need to be cleaned...or some other service. If it is NOT there, then it can be software interfereing with the footage. Demo versions of Calibrated have caused this. Perian too.

Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Re: P2 clip digital noise in FCP
by Kevin Thompson on Aug 27, 2010 at 10:01:02 pm

Update:

The clip plays clean on the camera.
When I open one of the clips in FCP that was converted on a separate system, I get a single digital blip. But when I look at the same clip in its camera original form using the P2 viewer, it has blips all over it.

Must be a software thing, but I have no idea how to pinpoint the problem.





© CreativeCOW.net