Panasonic Cameras Forum
Can't log and transfer from P2 e-series to FCP
Can't log and transfer from P2 e-series to FCP
by James Dow on Aug 3, 2010 at 4:42:54 pm

Shooting with a Panasonic HVX200AP and when I go to transfer to FCP the log ans transfer window will show the clips but I never see the progress bar move, the transfer never happens and I get a stop sign with "!" in the middle. I have a friend with the exact same camera and my E-series card records and transfers just fine with his system. My camera works just fine with the A-series card. Do I have a Panasonic firmware problem? My Ver. is 4.10 and my friends ver. is 4.07?

JPD


Re: Can't log and transfer from P2 e-series to FCP
by Jeremy Garchow on Aug 4, 2010 at 1:33:51 pm

Go to your log and transfer preferences and uncheck the 'remove advanced pulldown and duplicate frames' box and try again. See if that works for you.


Re: Can't log and transfer from P2 e-series to FCP
by James Dow on Aug 4, 2010 at 2:18:21 pm

Thanks for the suggestion...We will check that out as soon as we get a chance.

Regards,
James Dow

JPD


Re: Can't log and transfer from P2 e-series to FCP
by James Dow on Aug 4, 2010 at 3:32:54 pm

Thanks again, Jeremy...your suggestion took care of the problem.

Regards,
James

JPD


Re: Can't log and transfer from P2 e-series to FCP
by Jeremy Garchow on Aug 4, 2010 at 3:34:57 pm

[James Dow] "Thanks again, Jeremy...your suggestion took care of the problem."

No worries. It has nothing to do with the series of cards, but rather those preferences and the format you shot. My guess is that the other machine already had these prefs set.

Jeremy





© CreativeCOW.net