Panasonic Cameras Forum
HVX200 Plugged into USB not recognized??? Help please!
HVX200 Plugged into USB not recognized??? Help please!
by Stacey Fournier-Thibodaux on Mar 7, 2010 at 4:19:57 pm

Hi everyone! So happpy to have found this forum of experts who might be able to help. We have a HVX200 and we've been recording on tape recently. Well we decided to utilize the P2 card (we've used it in the past, just not recently) and now when we plug the camera into the PC, it doesn't even recognize the camera. You can see the clip and the camera is on but it doesn't even show hardware connected on the USB port. I tried writing the clip to the SD card but when I put the SD card in the PC, it only is showing a text file of settings. I'm sure this is user error and I will have no problems letting people laugh at me if its something easy to fix. Obviously we need to use the P2 card for the best quality. Someone tell me we're not screwed. Thanks!


Re: HVX200 Plugged into USB not recognized??? Help please!
by Noah Kadner on Mar 7, 2010 at 6:11:49 pm

Have you held down the camera/playback button to switch to host mode first? This stuff is in the manual...

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!
Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Sony EX1 Guidebook, Panasonic HVX200, Canon EOS 5D Mark II and Canon 7D.
Watch Formosa- My indie movie shot with the SDX900 and finished with Final Cut Studio.


Re: HVX200 Plugged into USB not recognized??? Help please!
by Stacey Fournier-Thibodaux on Mar 7, 2010 at 8:01:01 pm

Ah yes, that worked. Thanks!





© CreativeCOW.net