Panasonic Cameras Forum
p2 Card -"format Error" Need Help Please!
p2 Card -"format Error" Need Help Please!
by Julie Schatz on Oct 23, 2008 at 10:45:45 pm

Hey Guys! I have been using my AG HVX200P for about 6 months now, with 1 or 2 16gig cards.

I recorded an entire concert on 2 16 gigi cards, and when I brought the camera home and turned it on to hook up into my comp it did this:

There is a red icon that says "p2" crossed out in the upper left hand corner..and it flashes red saying in the middle "format err!"

I am able to hook up the camera via firewire and get the HD portion to pop up with "no name" for both p2 cards....the contents and txt files are there, as well as the .mxf video files, yet I cannot log and transfer into final cut from the camera or from the files on my hard drive-internal and external!!

When I try to dump the folder of no name-or contents into the log nd transfer of final cut pro it gives me an error message saying the media is unsupported and cannot be imported!!


Any clues??

::Helpful hint--when I moved the "no name" hard drives into my internal and external drives on my comp--i had 2 different p2 cards- and before i dumped them names them "content 2" and "contents 3"....so that I would be able to tell the difference as well as not have them replace the existing folder names contents...


Thanks to whoever may respond!! :-)


Re: p2 Card -"format Error" Need Help Please!
by Shane Ross on Oct 24, 2008 at 1:00:55 am

The camera has a REPAIR P2 function in the THUMBNAILS menus. I'd do that.



Shane



GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Re: p2 Card -"format Error" Need Please!
by Thomas Mazzarella on Oct 21, 2010 at 6:34:15 pm

Re: p2 Card -"format Error" Need Help Please!
Does anyone know if this works? I have the same problem.
I did not find a p2 repair in the thumbnails prompt. Please help!

Thomas Mazzarella





© CreativeCOW.net