Boris FX Forum
Boris Red 4 or Blue work with Avid 5.5.x yet?
Boris Red 4 or Blue work with Avid 5.5.x yet?
by Smoothytom on Oct 30, 2006 at 9:04:18 pm

I'm not going to upgrade Avid until I know my favorite plugins work :-)

Thanks in advance!




Re: Boris Red 4 or Blue work with Avid 5.5.x yet?
by Alex Alexzander on Oct 31, 2006 at 6:20:19 am

Blue itself is not a plug-in at this time. Red4 should be fine. Even teh AvidFX based on Red4 is out as well, and working just great.

Blue's requirements are far different from Red. Make sure your hardware is capable.

-Alex





© CreativeCOW.net