Sony Cameras Forum
Problems with exposure on the Sony PMWEX3
Problems with exposure on the Sony PMWEX3
by Troy Bowman on Feb 24, 2014 at 1:29:42 am

Hello Doug,

I am a fellow producer here in St. Petersburg Fl. I need help. I have several cameras including the Sony PMW EX 3. I have your training DVD's and they are informative. I have a problem that just developed with my EX3 and no one seems to be able to help me. When I shoot a subject indoor under proper lighting the image being recorded to SXS cards is not the image I am seeing in the view finder. In the viewfinder the image appears normal, when I go to load the footage into Final Cut Pro the image appears to be washed out , under-exposed and milky. I can correct this using the 3 way correction tool in Final Cut Pro however, is there a setting in my Sony PMW EX3 menu system or on the camera that could help me reset the camera? When I originally set up my camera I used your settings from the training DVD and was very pleased with the results. I really appreciate your help in this matter.

Regards,
Troy


Re: Problems with exposure on the Sony PMWEX3
by anthony Faulkner on Feb 24, 2014 at 2:10:10 am

Just a thought, but have you checked the viewfinder dial settings. I manually calibrated mine to the image I was editing and marked the dial settings. Otherwise I found a great variance in what I saw and what i got.


Re: Problems with exposure on the Sony PMWEX3
by Troy Bowman on Feb 24, 2014 at 3:06:09 am

Yes I should have mentioned that in my post . I matched my viewfinder settings to that of what I was shooting.Thank you for responding





© CreativeCOW.net