Blackmagic Design Forum
Decklink HD Extreme 2: Issue with using HD-SDI & HDMI simultaneously
Decklink HD Extreme 2: Issue with using HD-SDI & HDMI simultaneously
by Keith Hamilton on Sep 16, 2011 at 6:34:41 pm

We recently purchased an FSI monitor and wish to connect it to our Decklink HD Extreme 2 via HD-SDI and an HDMI consumer plasma TV via HDMI. From what I've been able to read here, it seems that video from Final Cut Pro should display on both monitors. This is not happening. It's either one or the other.

NOTE: We are still using the 7.2.1 drivers. We haven't updated because my boss likes the Extended Desktop too much and has always used the plasma as a third monitor.

I've tried switching from "Extended Desktop" to "Black" and restarted the computer (2008 Mac Pro Intel 8-core running OSX Leopard), but the card still doesn't want to push video to two monitors.

Could this be an issue with the old driver? Could it be the card?

Thanks.

------------------------------
H. Keith Hamilton
Post-Production Supervisor
SkyGate Studios
keith@skygatestudios.com
kham4002@mac.com

www.skygatestudios.com




Re: Decklink HD Extreme 2: Issue with using HD-SDI & HDMI simultaneously
by Keith Hamilton on Sep 16, 2011 at 7:13:32 pm

Never mind. User error.

------------------------------
H. Keith Hamilton
Post-Production Supervisor
SkyGate Studios
keith@skygatestudios.com
kham4002@mac.com

www.skygatestudios.com




Re: Decklink HD Extreme 2: Issue with using HD-SDI & HDMI simultaneously
by Marc Fisher on Jan 7, 2012 at 7:43:35 pm

what was it? cause i'm having issues geting HDMI out of my brand spanking new BMD Extreme 3D card.


thanks.







© CreativeCOW.net