Blackmagic Design Forum
Playback Stopping with Mac Decklink Extreme 3D and Premiere CS5.5
Playback Stopping with Mac Decklink Extreme 3D and Premiere CS5.5
by Peter Corbett on Jul 30, 2011 at 3:09:54 am

I'm getting really inconsistant playback with CS5.5 and the Extreme 3D card. Basically I can't play a HD timeline with a few simple effects for more than a few seconds before playback stops. The source material is XDCAM EX from a Sony F3. Decklink.

If I create a new non-Blackmagic sequence and paste the Blackmagic timeline into a native XDCAM Adobe timeline, playback is smooth and consistant. This would seem to indicate the problem is with the Decklink card and/or drivers. If you are thinking it's the system, I have an Octo-Mac Pro, 32gb RAM, 8tb RAID-5, FX4800, etc.

I need HD-SDI output to the external monitor and Ultrascope, but using the Decklink card is making the system unusable. I'm thinking of pulling the Extreme 3D card and fitting a second VGA with HDMI output as a solution of sorts. Has anyone else encounter this sort of issue?

Peter Corbett
Powerhouse Productions
www.php.com.au



Re: Playback Stopping with Mac Decklink Extreme 3D and Premiere CS5.5
by John Pale on Jul 31, 2011 at 3:29:33 pm

Yep. I get all sorts of playback problems like this with Blackmagic Timelines, regardless of the footage codec.
Even with a fully rendered timeline. Not that it's much consolation, but problems have been reported with AJA cards too. Premiere's interaction with third party capture cards on the Mac is not as mature as FCP "classic".

Right now, I can't really make Premiere Pro usable. People have been suggesting that my Mac Pro quad core system is not powerful enough...however you have a much more powerful 8 core system, and are seeing the same thing.

Try this, as an experiment. Create your own preset using Blackmagic Uncompressed as it's basis. Change the codec used for Preview files to Pro Res (only works if you have FCP installed on the machine). I find the performance is quite a bit better than the iFrame MPEG codec used by default.


Re: Playback Stopping with Mac Decklink Extreme 3D and Premiere CS5.5
by Ray Tragesser on Aug 2, 2011 at 1:17:40 pm

Hi Peter,

I also have had a variety of issues with CS-5 and Premiere Pro. The good news is your not alone and its not specific to Blackmagic Design. Matrox and Aja are in the same situation. I would like to discuss some details with you when you have a moment. contact me . ray at thisisuppercut dot com


Re: Playback Stopping with Mac Decklink Extreme 3D and Premiere CS5.5
by Pete Calgaro on Oct 28, 2011 at 2:00:18 pm

We are having the same issue on our PC system that has 24 GB Ram -i7 Quad Core. If we bypass the Decklink Extreme 3D card, everything works fine, but we need the HDMI monitor output to show clients what's happening in the edit. I had to re-launch the program 20 times in 2 hours to get through the edit. Not cool with clients looking over your shoulder...Did you find a solution?

Pete Calgaro
NBC15 - WMTV





© CreativeCOW.net