FORUMS: list search recent posts
Gary Oberbrunner
Gary Oberbrunner

Genarts Sapphire

ADD A NEW POST   •   CHANGE FORUM   •   TUTORIALS   •   SUBSCRIBE
 TopicRepliesLast Reply
View ThreadGenArts Sapphire Effects Plug-ins Not Loading in Adobe Premiere CC 2015.3
by James Brady 1 month ago (new activity on June 27, 2016)
11 month ago
James Brady
View ThreadSapphire 9 - Glitch FX?
by Jonathan Dean 2 months ago (new activity on June 9, 2016)
22 months ago
Jonathan Dean
View ThreadHey GenArts and CreativeCow, Why was the Particleillusion forum removed?
by Francois Blawat 2 months ago
0 
View ThreadAvid Sapphire 7 & Masks
by Chris Dunstan 3 years ago (new activity on May 6, 2016)
103 months ago
jasmine peterson
View ThreadSapphire 9.0.2 making Avid Media Composer 8.5 not start on Mac
by Gustavo Bermudas 5 months ago (new activity on May 6, 2016)
23 months ago
jasmine peterson
View ThreadIncompatibility of GenArts Sapphire plug-ins on video 16.9
by Danilo Viana 4 months ago (new activity on May 6, 2016)
13 months ago
jasmine peterson
View ThreadNews: Tech Support Ends for Sapphire 7 and Older Tomorrow
by Cow News Droid 3 months ago (new activity on May 6, 2016)
13 months ago
jasmine peterson
View ThreadCOW Newsletter: NAB 2016 News, Tuesday Edition​
by Creative COW 3 months ago (new activity on April 21, 2016)
13 months ago
michael jacobson
View ThreadCOW Newsletter: NAB 2016 News, Wednesday Edition​
by Creative COW 3 months ago
0 
View ThreadCOW Newsletter: Remembering Vilmos Zsigmond, ASC; Remembering David Bowie; Editing Star Wars
by Creative COW 7 months ago
0 
View ThreadFCP X Question
by David Mathis 9 months ago (new activity on January 8, 2016)
17 months ago
Brian Fox
View ThreadSapphire 6 in Premiere Pro CC 2014 not working
by Scott Warren 1 year ago (new activity on January 5, 2016)
17 months ago
Justin Ferar
View ThreadLicesne Question
by David Mathis 11 months ago (new activity on October 10, 2015)
210 months ago
David Mathis
View ThreadI uninstalled Sapphire 7 and my Premiere still try to load the .dll file ... I don't get it.
by Oma Be 1 year ago (new activity on March 30, 2015)
11 year ago
Gary Oberbrunner
View ThreadNews: GenArts, Inc. Announces the Release of Sapphire 8
by Cow News Droid 2 years ago
0 
View ThreadNews: GenArts, Inc. Announces the Public Beta for Sapphire 8
by Cow News Droid 2 years ago
0 
View ThreadCan't get Sapphire plug-ins to show up in AE CC 2014
by Jeff Handy 2 years ago (new activity on August 12, 2014)
12 years ago
Jeff Handy
View ThreadCreating a mask for titles in CC?
by Matthew Berdyck 2 years ago (new activity on July 30, 2014)
12 years ago
David Mathis
View ThreadSick of being ripped off
by Marco Ruggio 2 years ago
0 
View ThreadNews: SGO's Mamba FX and GenArts Sapphire 7 Energise the Imagination of Artists
by Cow News Droid 2 years ago
0 
View ThreadResolve linux Genarts ofx working????
by prathvish hegde 3 years ago (new activity on January 23, 2014)
13 years ago
Gary Oberbrunner
View ThreadSapphire 7 CUDA acceleration
by Lyudmil Angelushev 3 years ago (new activity on January 8, 2014)
43 years ago
Lyudmil Angelushev
View ThreadGenArts Monsters GT v7 in Autodesk Flame 2013x2SP3
by Aldy Waani 3 years ago (new activity on November 26, 2013)
23 years ago
Aldy Waani
View ThreadDisable Auto Updates on Sapphire 6.14
by Adam Berch 3 years ago
0 
View ThreadNews: GenArts Releases Sapphire 7 with scheduled debut at NAB 2013
by Cow News Droid 3 years ago
0 
View ThreadGeneral Previewing problem with Sapphire on AE CS4 Mac
by Robin Seymour 7 years ago (new activity on March 11, 2013)
253 years ago
jonas n bär
View ThreadProblem with Preset Browser
by Neil Patience 4 years ago (new activity on January 11, 2013)
24 years ago
Neil Patience
View ThreadFinal Cut Pro Plug-In Compatibility
by Jessica Muth 4 years ago (new activity on October 11, 2012)
14 years ago
Jessica Muth
View Threadparity AE with autodesk systems
by Tom Masters 4 years ago
0 
View ThreadIs Sapphire supposed to work on Premier Pro CS6?
by Marcus Smith 4 years ago (new activity on August 5, 2012)
14 years ago
Justin Ferar
View ThreadOld Sapphire Ver 2.0 on Avid 5.5 and 6.0?
by Alex Bond 4 years ago
0 
1   2   3   Next >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]