Creative COWSIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivesearchhall of famerecent posts
Glenn Sakatch
Glenn Sakatch
John Pale
John Pale
Bill Ravens
Bill Ravens
Adam Harper
Adam Harper
Pat Horridge
Pat Horridge
Eric Santiago
Eric Santiago
Ricky Barrow
Ricky Barrow
Nick Mars
Nick Mars

Avid Media Composer / Symphony

ADD A NEW POST   •   CHANGE FORUM   •   SEARCH   •   TUTORIALS   •   SUBSCRIBE
Share on Facebook

<< Previous   1   2   3   4   5   6   7   8   9   10   Next >>

 TopicRepliesLast Reply
View ThreadExport XD CAM HD MXF from Avid
by Ray Leyva 9 months ago
49 months ago
Pat Horridge
View ThreadAssertion failed Error Avid 8.1
by Mara Auster 1 year ago
89 months ago
Emanuel Batalha
View ThreadHow do I delete precomputes when I have interplay?
by Ashley Smith 2 years ago
19 months ago
David Smith
View ThreadIntensity Shuttle USB 3.0 with Media Composer 7
by jürgen docker 9 months ago
19 months ago
Nikhil Nath
View ThreadRelinking to AMA for colour correction in Media Composer - preferred workflow?
by Aynsley Baldwin 9 months ago
69 months ago
Aynsley Baldwin
View ThreadDuplicated frames, jerky motion
by Zach Worden 9 months ago
229 months ago
Zach Worden
View ThreadRe-Timing Slow Motion to Normal Motion
by Doug Hubbard 9 months ago
49 months ago
Michael Phillips
View ThreadMXF and OMFI folders
by Marcus Taylor 9 months ago
49 months ago
Job ter Burg
View ThreadAVID Compatibility with iMac
by Andre Joseph 9 months ago
49 months ago
Job ter Burg
View ThreadEffect Problem
by Dave Edwards 9 months ago
49 months ago
Dave Edwards
View ThreadWhich Mac OX version have less problems with MC 8.4
by Avi Lev 9 months ago
79 months ago
Eric Santiago
View ThreadAvid to DaVinci F3 Workflow
by Brittany DeLillo 9 months ago
79 months ago
Robert Ober
View ThreadStereo vs Mono in Avid
by Brittany DeLillo 9 months ago
59 months ago
Shane Ross
View ThreadDNxIO
by Eric Santiago 10 months ago
299 months ago
Robert Ober
View ThreadIs my MacBook Pro qualified to run MC?
by Indy Shome 9 months ago
29 months ago
Indy Shome
View ThreadAvid MC 8 jittery playback issues with MacPro OS 10.10.3
by Maria Wardian 9 months ago
27 months ago
Joe Morris
View ThreadSlow and sluggish AVID 7
by Ludmil Kazakov 9 months ago
29 months ago
Glenn Sakatch
View ThreadRestoring a consolidated project
by Nick Griffin 9 months ago
79 months ago
Glenn Sakatch
View ThreadFinding things in multipage bins
by Ross Spears 9 months ago
89 months ago
Michael Phillips
View ThreadHow to make "good .EDL"? for xfer to .xls
by Jon Hensen 9 months ago
109 months ago
Richard Sanchez
View ThreadChange Video Settings of Footage
by Sascha Engel 9 months ago
79 months ago
Michael Phillips
View ThreadComposer Window Zooming In
by Daniel Flesher 9 months ago
37 months ago
Rob Wilson
View Thread"Exception: Invalid Argument filename:xxxxxx.wrt"
by Ben Northenor 9 months ago
0 
View Thread2nd Monitor won't go Full Screen in Avid - UPDATED INFO
by Trevor Ambrose 9 months ago
29 months ago
Eric Santiago
View ThreadEDLs from MC and List tool - motion effects
by Tim Chivers 9 months ago
0 
View ThreadTransfer folder/directory structure from Windows to AVID
by Ismael de Diego 9 months ago
239 months ago
Ismael de Diego
View ThreadUsing "Relink" to Up-Res from Avid DNxHD to Arri Alexa ProRes 4444
by William Boodell 9 months ago
49 months ago
William Boodell
View Thread2nd Monitor won't go Full Screen in Avid
by Trevor Ambrose 9 months ago
29 months ago
Trevor Ambrose
View Threaddead pixel
by Morten Raarup 10 years ago
39 months ago
Tomas Veng
View ThreadAvid - Original frame size and format
by Sarah Bright 9 months ago
39 months ago
Michael Phillips
View Thread1 out of 3 Artist Surfaces Not Connecting, can anyone please assist?
by Adrien Oneiga 1 year ago
39 months ago
Eric Santiago
View ThreadDNxIO vs BMD Ultrastudio 4K Extreme
by Joe Procopio 1 year ago
189 months ago
Joe Procopio
View Threadsecond monitor will not full screen not a novice
by Marvin Lawrence 9 months ago
0 
View ThreadHow to change length of subclip ?
by Rosie Walunas 3 years ago
69 months ago
Scott Clements
View ThreadProblem moving and extending footage in sequence - unpredictable movements!
by Hollie Cooper 9 months ago
0 
View ThreadLUT keeps "falling off" my transcodes?
by Scott Clements 9 months ago
49 months ago
Michael Phillips
View ThreadAvid - "upstream pipe stall" error
by Amber Albrektsen 11 months ago
46 months ago
Marissa Gouverne
View ThreadHow do you calculate transcoding time?
by Scott Clements 9 months ago
29 months ago
Scott Clements
View ThreadCreating an Alpha Channel in Avid MC 8
by Gil Litver 10 months ago
49 months ago
Jon Hensen
View ThreadUsing Avid AMA to connect to ARRI ALEXA prores quicktimes
by Gwen Jones 3 years ago
49 months ago
Jon Hensen
View ThreadAvid MC7 AAF imported to Premiere CC
by August Anderson 3 years ago
112 months ago
Drigan Lee
View ThreadHow to rotate an image w/o BCC?
by Olivier Prudhomme 1 year ago
1410 months ago
Job ter Burg
View ThreadAvid 7.04 compatible with OS X 10.10.4
by Jeff Alley 10 months ago
210 months ago
Jeff Alley
View ThreadHDV1080i Capture - Vertical Lines/Stripes on Footage
by Jack Carter 10 months ago
110 months ago
Oliver Peters
View ThreadAMA missing in settings!
by André Mascarenhas 10 months ago
95 months ago
ross byron boughton
View ThreadAvid Three Monitor Display
by Daniel Flesher 10 months ago
101 month ago
Glenn Sakatch
View ThreadCan you select the number of audio tracks to import when consolidating XDCAM media through AMA plugin
by Jimmy See 11 months ago
810 months ago
Michael Phillips
View ThreadAVID sound file weirdness
by Jeffrey Dorchen 10 months ago
510 months ago
Michael Phillips
View Thread"Delayed Write Failure..." ............with Media Director
by Rory Keenan 10 months ago
110 months ago
Andy Mayr
View ThreadStuttery AMA Playback
by Chip Hess 10 months ago
510 months ago
Chip Hess
View ThreadPanasonic Varicam AVC Intra codecs
by Izzy Curry 10 months ago
110 months ago
Michael Phillips
View ThreadCreating 3 synchronized video
by Lior Aouate 10 months ago
610 months ago
Gary Hazen
View ThreadBaselight?
by Fred Jean 10 months ago
1510 months ago
Fred Jean
View ThreadSony A7s XAVC-s 50/100 fps
by Blaine Sweeney 10 months ago
119 months ago
David OShea
View ThreadSlip 1 perf question
by Gregory Ryan 2 years ago
1110 months ago
Michael Phillips
View ThreadCan't seem to transcode
by Geoff Mutton 10 months ago
410 months ago
John Pale
View ThreadAVID Match Frame to earlier Subclip-Version
by Robert Elschner 10 months ago
110 months ago
Job ter Burg
View Threadtransferring AMA project onto external hard drive
by Eve Ramsden 1 year ago
510 months ago
Ben Northenor
View ThreadAVID "Trim Mode" Tee!
by Stephen Carr 10 months ago
0 
View ThreadQT Reference file issue
by Phillip Byrd 10 months ago
0 
View ThreadDiscovered a way to get better (smoother) 1080p MP4s from 1080i footage in Avid MC
by Phil Boyle 10 months ago
510 months ago
William Busby
View ThreadTimeline following playback?
by Ted Machilles 10 months ago
310 months ago
Ted Machilles
View ThreadDisplay record monitor on an external monitor via blackmagic design ultrastudio express
by Nikhil Nath 10 months ago
510 months ago
Nikhil Nath
View ThreadMulticore vs GHz, and more
by Robert Lindqvist 10 months ago
0 
View ThreadDocumentary
by Ben Northenor 10 months ago
0 
View ThreadSWDC_CodecInterface_Task::Execute() CORE_CONSISTENCY_CHECK_FAILURE
by Irene Kneeland 10 months ago
0 
View Threadbad clip or BAD AVID?
by dan luke 3 years ago
810 months ago
Irene Kneeland
View ThreadPan and Zoom problems
by Robby Rotfeld 10 months ago
25 months ago
Per Scaffidi
View ThreadTrim bug in 8.3
by Caleb Oglesby 10 months ago
110 months ago
Michael Phillips
View ThreadAudio Echo - in the exported QT
by Bárbara Nunes 10 months ago
410 months ago
Bárbara Nunes
View ThreadLFE with Surround Sound
by Dave Edwards 10 months ago
210 months ago
Dave Edwards
View ThreadAny way to make playback not stop when I click on things?
by Geoff Mutton 10 months ago
210 months ago
Geoff Mutton
View ThreadDNXHR installation
by Ron German 10 months ago
610 months ago
Michael Phillips
View ThreadC300 to Avid AMA issues
by Sarah Bright 10 months ago
110 months ago
Glenn Sakatch
View ThreadCurrent Opinions On FrameFlex?
by Michael Thibault 10 months ago
610 months ago
Michael Thibault
View ThreadSingle AMA clip offline, the rest are fine
by Doug Hubbard 10 months ago
410 months ago
John Pale
View ThreadMC 8 external display bug
by Philippe Gariépy 10 months ago
110 months ago
Aynsley Baldwin
View ThreadRelink DNxHD 36 to Original Media
by Daniel Masciari 10 months ago
810 months ago
Daniel Masciari
View ThreadNew Mac, 3 monitors?
by dan crouch 10 months ago
510 months ago
dan crouch
View ThreadMigrating a project from FCP7 to Avid MC8
by Sean Lewis 10 months ago
0 
View Threadavid edit suite
by ken warner 10 months ago
410 months ago
Pat Horridge
View ThreadLets imporve the CDL AVID workflow
by Antony Dupsta 10 months ago
210 months ago
Antony Dupsta
View ThreadRed Epic - Avid Online Workflow Advice Needed
by Zoe Westley 10 months ago
1010 months ago
Michael Phillips
View ThreadNo audio for multi group in source monitor
by Scott Davis 10 months ago
210 months ago
Scott Davis
View Threadmissing index file
by richard braadveld 10 months ago
210 months ago
richard braadveld
View ThreadCan't Start Avid MC Trial on Mac
by Ben Bartel 10 months ago
0 
View ThreadAvid Media Files question
by Will Arthur 10 months ago
310 months ago
Shane Ross
View ThreadAnother AMA Consolidation Query
by Chip Hess 10 months ago
110 months ago
Chip Hess
View ThreadLinking Scripts
by Daniel Schultz 10 months ago
110 months ago
Michael Phillips
View ThreadAMA Workflow Question
by Chip Hess 10 months ago
210 months ago
Chip Hess
View Threadmus.iD AMA plug-in updated
by Michael Phillips 10 months ago
0 
View ThreadWorkflow Canon C300 SPARSEIMAGE files AMA LINK to AVID
by Leire Egana 12 months ago
1910 months ago
Michael Phillips
View ThreadSharing project files between versions
by Daniel Schultz 10 months ago
210 months ago
Daniel Schultz
View ThreadMC 8.4 Available
by Warren Eig 10 months ago
110 months ago
Robert Ober
View ThreadAvid Multigroup - Matchframe Problem
by Sean Connolly 10 months ago
19 months ago
Andrew Flynn
View ThreadHow to change all media in unity to Isis without made offline projects!
by paulo sousa 10 months ago
0 
View Threadsony XAVC problem
by Pieter Smet 3 years ago
1210 months ago
Bárbara Nunes
View ThreadDumb FCP Guy Asks, "Where did my waveforms go?"
by Dave LaRonde 2 years ago
510 months ago
Alicia Belmont
View ThreadProgressive footage to interlace
by Cláudio Teixeira 10 months ago
210 months ago
Cláudio Teixeira
View ThreadRepeated frames in edited CineFrame 24 footage
by Zach Worden 10 months ago
410 months ago
Shane Ross
View ThreadRipping commercial DVDs
by adam kurnitz 10 months ago
910 months ago
Andrew Kimery
View ThreadGetting Started From Time Machine BackUp
by andrew thompson 10 months ago
210 months ago
andrew thompson
View ThreadMaking a video look like stop motion - reference to Johnny Cash's video "Gods gonna Cut you Down"
by Hollie Cooper 10 months ago
210 months ago
Juris Eksts
View ThreadFatal Error..
by Will Arthur 10 months ago
0 
View ThreadScripting Notifications in MC, for remote notfications
by August Anderson 10 months ago
0 
View ThreadDNXHRX mixdown errors
by Chris Coote 11 months ago
510 months ago
Chris Coote
View ThreadConverting .MTS files to ProRes but keeping filename intact - possible?
by Geoff Mutton 10 months ago
310 months ago
Geoff Mutton
View Threadbest method to getting media from multiple drives to one drive
by Don Mick 10 months ago
210 months ago
Michael Phillips
View ThreadAvid automatically applies colour correction
by Dave Edwards 10 months ago
310 months ago
Dave Edwards
View ThreadGreen Dot Using AMA, but not with Import even though correct framerate
by ben rosenblum 10 months ago
110 months ago
Michael Phillips
View ThreadRe-Linking Clips to External Drive
by Alan Callaghan 10 months ago
810 months ago
Alan Callaghan
View ThreadDslr Recommendations
by Mark Niebuhr 11 months ago
110 months ago
Michael Phillips
View Threadkeyframes issue
by Nathalie Moussa 11 months ago
0 
View ThreadIssue with Avid windows not popping up
by Adam Corujo 11 months ago
211 months ago
Adam Corujo
View ThreadFootage shot on FS7
by Lor Porter 11 months ago
1211 months ago
Michael Phillips
View ThreadAvid export issues with FS7 footage
by Simon Ashby 11 months ago
211 months ago
Michael Phillips
View ThreadExtract in to out, move position indicator proportionally to extraction, don't snap to nearest edit point, playback from where I left off.
by Jimmy See 11 months ago
211 months ago
Jimmy See
View ThreadPDW-U1 export error
by Daniele Peri 11 months ago
211 months ago
Jimmy See
View ThreadPrint EDL with List Tool
by Mark Seymour 11 months ago
311 months ago
Michael Phillips
View ThreadMedia Composer 8 - Resolve Roundtrip - Sony XML 4K
by Adam Symes 11 months ago
1011 months ago
Adam Symes
View ThreadRED 4K to Avid 1080 workflow
by Nick Ravich 11 months ago
2011 months ago
Eric Santiago
View ThreadAudio Assignments in Audio Mixer not saving
by Ben Stinson 11 months ago
511 months ago
Job ter Burg
View ThreadTips for editing a short film in Avid
by Joppe Van den brande 11 months ago
111 months ago
Michael Phillips
View Thread3D Warp Auto-adding keyframes - sometimes!
by Tim Watson 11 months ago
0 
View Threadfrom low res dnx to higher res dnx
by oren kestenboum 11 months ago
211 months ago
oren kestenboum
View ThreadQT file came out too large
by Avi Lev 11 months ago
511 months ago
William Busby
View ThreadResolve 11 AAF to Avid Error
by Shane Ross 11 months ago
811 months ago
Shane Ross
View ThreadDeseperatly searching the Avid MC 4.0.5 update for win XP
by Frédéric Legay 11 months ago
911 months ago
Frédéric Legay
View ThreadNon destructive volume adjustment / fades
by Audrey Coeckelberghs 11 months ago
311 months ago
Glenn Sakatch
View ThreadNo ProRes 4444 in 2K?
by Andrew Gust 11 months ago
211 months ago
John Pale
View ThreadIngest gives WHITE Video
by Lor Porter 11 months ago
1311 months ago
Lor Porter
View ThreadImporting media to Avid MC from the New Sony FS7 Camera
by philip coccioletti 1 year ago
115 months ago
Robert Ober
View ThreadUsing Blackmagic card to record Guide VO in MC
by Jonny Allan 11 months ago
0 
View ThreadTitle Tools not Saving
by Mario Valdivieso 2 years ago
58 months ago
Estephan Wagner
View ThreadTitle Tool (and Marquee) stopped working on Upgrade from 8.0.0 to 8.3
by Jamie Pilarski 11 months ago
24 months ago
Bill Ravens
View ThreadDnX MXF for Avid from Sony Catalyst
by James Lennox-Gordon 11 months ago
0 
View ThreadAdding Overlay/'Video Box' into a clip
by Adam Harper 11 months ago
211 months ago
Juris Eksts
View ThreadWhich Mac should I get for a long-feature documentary? (non 4k)
by André Mascarenhas 11 months ago
411 months ago
André Mascarenhas
View ThreadGroup clips without excess audio
by Doug Hubbard 11 months ago
311 months ago
Michael Phillips
View ThreadLive logging / real time logging
by Oliver Baker 11 months ago
311 months ago
Michael Phillips
View ThreadAudioSuite is refusing to work!
by Brittany Bekiaris 1 year ago
111 months ago
Doug Smith
View Threadcorrupt .mdb (database) file
by Dave Stalker 5 years ago
911 months ago
Enrique Mallon
View ThreadFinal Cut Pro to Avid - Batch Import Problem
by Fabien Sevin 11 months ago
0 
View ThreadAMA Link Issue with F55 Footage
by Dan Shott 11 months ago
211 months ago
Dan Shott
View ThreadBatch capture previously consolidated footage
by Dan Brother 11 months ago
711 months ago
Michael Phillips
View ThreadBlog: tracking the locking linking metadata to essence
by Scott Freeman 11 months ago
0 
View ThreadInstalling MC on a system with PrPro CC and FCP X
by Kannan Raghavan 11 months ago
511 months ago
Kannan Raghavan
View ThreadAssertion failed error
by Chris Coote 11 months ago
0 
View ThreadTrancoded to DN120 is bigger than source files
by Michal Oppenheim 11 months ago
311 months ago
Shane Ross
View ThreadAMA Linking Media then creating sequence - Now need to transcode sequence
by Jonny Allan 11 months ago
111 months ago
Michael Phillips
View ThreadLift without marking IN and OUT points?
by Naveen Mallikarjuna 11 months ago
711 months ago
Job ter Burg
View ThreadException: APlayer::NotifyStopStatusCallbacks ... Avid Error
by andrew thompson 11 months ago
0 
View ThreadMXF Closed Caption Viewer
by John Barata 11 months ago
611 months ago
Michael Phillips
View ThreadMajor playback latency with IOxt on Shared Storage (ISIS and SAN Fusion)
by Pieter Viljoen 11 months ago
1111 months ago
Pieter Viljoen
View ThreadMC7 error, previously unseen.
by Keaton Douglas 2 years ago
611 months ago
Joe Galligan
View ThreadDifferent duration between sequences
by Bob Zerweck 11 months ago
411 months ago
Michael Phillips
View ThreadRGB or 601 to Broadcast
by William Edwards 2 years ago
1311 months ago
Michael Phillips
View ThreadNews:Digital Juice Lifetime Membership Subscription Service Launches Today
by Cow News Droid 11 months ago
0 
View ThreadTranscoding interlaced to progressive
by Jon Hensen 11 months ago
111 months ago
Michael Phillips
View ThreadCanon AMA Plugin problems
by Daniel Schultz 3 years ago
411 months ago
Michael Phillips
View ThreadMSI GTX980 graphics card k and Avid media composer.
by Anis Fe 1 year ago
111 months ago
Ezequiel Bonomo
View ThreadMC 5.5 + KONA io express= HDMI problems
by Vedat Kiyici 11 months ago
611 months ago
Vedat Kiyici
View ThreadWacom cintiq functionality in media composer
by Alastair Reid 11 months ago
0 
View ThreadCan't relink after transcoding to different drive
by dan crouch 11 months ago
111 months ago
Michael Phillips
View ThreadSame Audio Goes Offline At Launch
by Bob Zerweck 11 months ago
311 months ago
Michael Phillips
View ThreadTrouble locating consolidating drive
by Tom Evans 11 months ago
111 months ago
Glenn Sakatch
View ThreadMissing settings
by Raluca Petre 11 months ago
211 months ago
Raluca Petre
View ThreadWhen Viewing Markers, Can't Hide Columns
by Bridget Stahovic 11 months ago
0 
View ThreadSubclips and batch import
by Juan Juig 11 months ago
511 months ago
Juan Juig
View ThreadWeird Static Audio Appear On AMA Clips
by Michael Thibault 11 months ago
0 
View ThreadTrying to Install AVID Media Composer 8.3.1 trail version on MAC OS 10.10.3 iMac
by Erik Paesel 12 months ago
311 months ago
Duane Martin
View Threadworking directly with Avid mxf files in other programs
by Paul Dougherty 11 months ago
711 months ago
Paul Dougherty
View ThreadDNxHD 120 to 185?
by Juan Juig 11 months ago
211 months ago
Juan Juig
View ThreadAvid with Matrox Mini MX02
by Dave Edwards 11 months ago
111 months ago
Dave Edwards
View ThreadExport AAF from Premiere, Relink Nightmare in AVID.
by Ludmil Kazakov 11 months ago
311 months ago
Glenn Sakatch
View ThreadNeed to export Prores444 UHD wt 8 audio channels
by Chris Coote 12 months ago
311 months ago
John Pale
View ThreadUsing Grouped, Multi-cam clips with scripts
by Daniel Schultz 11 months ago
711 months ago
Michael Phillips
View ThreadLanguage keeps reverting back to Dutch - Media Composer 8
by Michiel Verbeek 11 months ago
0 
View ThreadMC system upgrade advice needed
by Per Scaffidi 11 months ago
0 
View ThreadAVC Intra 100
by Blaine sweeney 12 months ago
111 months ago
John Pale
View ThreadSymphony stuck on Initializing Avid Media Access Volume Manager.
by frank Raposo 4 years ago
811 months ago
Nikki Davis
View ThreadAMA linking problems
by brenda morrissey 12 months ago
611 months ago
brenda morrissey
View ThreadMC7, one part of monitor is dead to Avid only - weird.
by Bill Lattanzi 11 months ago
0 
View Threadchange import setting for clip afterwords ?
by cj bravo 12 months ago
111 months ago
Shane Ross
View ThreadMedia Composer 7.0 Hanging up on Initializing Avid Media Access Volume Manager
by Michael Kelley 3 years ago
511 months ago
Sanjin Švajger
View ThreadExporting XML from AVID, Import into Final Cut Pro
by William Franklin 5 years ago
711 months ago
Michael Phillips
View ThreadImport from After Effects to Avid
by John Hill 12 months ago
412 months ago
John Hill
View ThreadAdding Animations into Timeline
by Adam Harper 1 year ago
812 months ago
Adam Harper
View ThreadError with 4K project from PC to Mac
by Zvi Landsman 12 months ago
38 months ago
Amichy Bikovsky
View ThreadMC 8.1.3 MXF's won't load
by dan crouch 12 months ago
212 months ago
dan crouch
View ThreadBurning DVD's in AVID MC 8
by Gregg Hawks 12 months ago
412 months ago
Michael Phillips
View ThreadDatabases not being recreated
by Scott Clements 12 months ago
212 months ago
Scott Clements
View Threadbatch importing from a SD card - AVCHD files
by amy murray 2 years ago
612 months ago
Ben Whitehead
View ThreadMC 8.3, Mac OS 10.9.5, Matrox MXO2 LE (v4.2) - no video output
by Damien Molineaux 12 months ago
512 months ago
Damien Molineaux
View ThreadLong wait time when toggling from other software to MC 8.3
by John McMullin 1 year ago
712 months ago
John McMullin
View ThreadProblems scaling monitors.
by dan crouch 12 months ago
112 months ago
Glenn Sakatch
View ThreadCanon Codec MC 8.3.1
by Paul Hartel 12 months ago
112 months ago
Michael Phillips
View ThreadMedia Composer Third party i/o device for voice over
by Tara Palmer 12 months ago
312 months ago
Mark Spano
View ThreadMC adding 10 extra characters to file name on import
by Bruce Schultz 12 months ago
312 months ago
Bruce Schultz
View ThreadAVID Audio / Video tracks won't delete ?_?
by Juan Martinez 12 months ago
112 months ago
Mark Spano
View ThreadAvid Application Loading Incorrectly
by Mark Crenshaw 12 months ago
0 
View ThreadAvid Project Format - HD mix SD
by Ricky Barrow 12 months ago
212 months ago
Ricky Barrow
View ThreadStatic on soundtrack when we Export
by Ross Spears 12 months ago
112 months ago
Michael Phillips
View ThreadBest workflow for 3D MTS files to MXF
by Bruce Schultz 12 months ago
612 months ago
Bruce Schultz
View ThreadAMA Linking / Transcoding problem w Quicktimes...
by Jennifer Platt 12 months ago
312 months ago
Shane Ross
View ThreadAvid-Extend Subclip audio
by David Vakrilov 12 months ago
712 months ago
David Vakrilov
View ThreadNew Mac, same MC
by dan crouch 12 months ago
812 months ago
dan crouch
View ThreadProblem launching Media Compooser 3.0: NO_MORE_SUBMENU_IDS
by Marty Barsnack 12 months ago
0 
View ThreadHow to fix a lav mic sync issue
by Michael Freedman 12 months ago
112 months ago
Michael Phillips

<< Previous   1   2   3   4   5   6   7   8   9   10   Next >>




FORUMSTUTORIALSFEATURESPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn GroupCreative COW Facebook PageCreative COW on Twitter
© 2016 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]