Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts
John Pale
John Pale
Glenn Sakatch
Glenn Sakatch
Robert Ober
Robert Ober
Eric Santiago
Eric Santiago
Job ter Burg
Job ter Burg
Ricky Barrow
Ricky Barrow
Michael Hancock
Michael Hancock
Lor Porter
Lor Porter

AVID

ADD A NEW POST   •   CHANGE FORUM   •   SEARCH   •   TUTORIALS   •   SUBSCRIBE
Share on Facebook

<< Previous   1   2   3   4   5   6   7   8   9   10   Next >>

 TopicRepliesLast Reply
View ThreadDifferent duration between sequences
by Bob Zerweck 2 months ago
42 months ago
Michael Phillips
View ThreadRGB or 601 to Broadcast
by William Edwards 1 year ago
132 months ago
Michael Phillips
View ThreadNews:Digital Juice Lifetime Membership Subscription Service Launches Today
by Cow News Droid 2 months ago
0 
View ThreadMajor playback latency with IOxt on Shared Storage (ISIS and SAN Fusion)
by Pieter Viljoen 2 months ago
112 months ago
Pieter Viljoen
View ThreadTranscoding interlaced to progressive
by Jon Hensen 2 months ago
12 months ago
Michael Phillips
View ThreadCanon AMA Plugin problems
by Daniel Schultz 2 years ago
42 months ago
Michael Phillips
View ThreadMSI GTX980 graphics card k and Avid media composer.
by Anis Fe 5 months ago
12 months ago
Ezequiel Bonomo
View ThreadMC 5.5 + KONA io express= HDMI problems
by Vedat Kiyici 2 months ago
62 months ago
Vedat Kiyici
View ThreadWacom cintiq functionality in media composer
by Alastair Reid 2 months ago
0 
View ThreadCan't relink after transcoding to different drive
by dan crouch 2 months ago
12 months ago
Michael Phillips
View ThreadSame Audio Goes Offline At Launch
by Bob Zerweck 2 months ago
32 months ago
Michael Phillips
View ThreadTrouble locating consolidating drive
by Tom Evans 2 months ago
12 months ago
Glenn Sakatch
View ThreadMissing settings
by Raluca Petre 2 months ago
22 months ago
Raluca Petre
View ThreadWhen Viewing Markers, Can't Hide Columns
by Bridget Stahovic 2 months ago
0 
View ThreadSubclips and batch import
by Juan Juig 2 months ago
52 months ago
Juan Juig
View ThreadWeird Static Audio Appear On AMA Clips
by Michael Thibault 2 months ago
0 
View ThreadTrying to Install AVID Media Composer 8.3.1 trail version on MAC OS 10.10.3 iMac
by Erik Paesel 3 months ago
32 months ago
Duane Martin
View Threadworking directly with Avid mxf files in other programs
by Paul Dougherty 2 months ago
72 months ago
Paul Dougherty
View ThreadDNxHD 120 to 185?
by Juan Juig 2 months ago
22 months ago
Juan Juig
View ThreadWorkflow Canon C300 SPARSEIMAGE files AMA LINK to AVID
by Leire Egana 2 months ago
191 month ago
Michael Phillips
View ThreadAvid with Matrox Mini MX02
by Dave Edwards 2 months ago
12 months ago
Dave Edwards
View ThreadExport AAF from Premiere, Relink Nightmare in AVID.
by Ludmil Kazakov 2 months ago
32 months ago
Glenn Sakatch
View ThreadNeed to export Prores444 UHD wt 8 audio channels
by Chris Coote 2 months ago
32 months ago
John Pale
View ThreadTitle Tools not Saving
by Mario Valdivieso 1 year ago
42 months ago
Jamie Pilarski
View ThreadUsing Grouped, Multi-cam clips with scripts
by Daniel Schultz 2 months ago
72 months ago
Michael Phillips
View ThreadLanguage keeps reverting back to Dutch - Media Composer 8
by Michiel Verbeek 2 months ago
0 
View ThreadMC system upgrade advice needed
by Per Scaffidi 2 months ago
0 
View ThreadAVC Intra 100
by Blaine sweeney 2 months ago
12 months ago
John Pale
View ThreadSymphony stuck on Initializing Avid Media Access Volume Manager.
by frank Raposo 3 years ago
82 months ago
Nikki Davis
View ThreadDNxIO vs BMD Ultrastudio 4K Extreme
by Joe Procopio 3 months ago
186 days ago
Joe Procopio
View ThreadAMA linking problems
by brenda morrissey 2 months ago
62 months ago
brenda morrissey
View ThreadMC7, one part of monitor is dead to Avid only - weird.
by Bill Lattanzi 2 months ago
0 
View Threadchange import setting for clip afterwords ?
by cj bravo 2 months ago
12 months ago
Shane Ross
View ThreadMedia Composer 7.0 Hanging up on Initializing Avid Media Access Volume Manager
by Michael Kelley 2 years ago
52 months ago
Sanjin Švajger
View ThreadExporting XML from AVID, Import into Final Cut Pro
by William Franklin 5 years ago
72 months ago
Michael Phillips
View ThreadImport from After Effects to Avid
by John Hill 2 months ago
42 months ago
John Hill
View ThreadAdding Animations into Timeline
by Adam Harper 4 months ago
82 months ago
Adam Harper
View ThreadError with 4K project from PC to Mac
by Zvi Landsman 2 months ago
22 months ago
Zvi Landsman
View ThreadMC 8.1.3 MXF's won't load
by dan crouch 2 months ago
22 months ago
dan crouch
View ThreadBurning DVD's in AVID MC 8
by Gregg Hawks 2 months ago
42 months ago
Michael Phillips
View ThreadDatabases not being recreated
by Scott Clements 2 months ago
22 months ago
Scott Clements
View Threadbatch importing from a SD card - AVCHD files
by amy murray 2 years ago
62 months ago
Ben Whitehead
View ThreadMC 8.3, Mac OS 10.9.5, Matrox MXO2 LE (v4.2) - no video output
by Damien Molineaux 3 months ago
52 months ago
Damien Molineaux
View ThreadLong wait time when toggling from other software to MC 8.3
by John McMullin 3 months ago
72 months ago
John McMullin
View ThreadProblems scaling monitors.
by dan crouch 3 months ago
12 months ago
Glenn Sakatch
View ThreadCanon Codec MC 8.3.1
by Paul Hartel 3 months ago
12 months ago
Michael Phillips
View ThreadMedia Composer Third party i/o device for voice over
by Tara Palmer 3 months ago
33 months ago
Mark Spano
View ThreadMC adding 10 extra characters to file name on import
by Bruce Schultz 3 months ago
33 months ago
Bruce Schultz
View ThreadAVID Audio / Video tracks won't delete ?_?
by Juan Martinez 3 months ago
13 months ago
Mark Spano
View ThreadAvid Application Loading Incorrectly
by Mark Crenshaw 3 months ago
0 
View ThreadAvid Project Format - HD mix SD
by Ricky Barrow 3 months ago
23 months ago
Ricky Barrow
View ThreadStatic on soundtrack when we Export
by Ross Spears 3 months ago
13 months ago
Michael Phillips
View ThreadBest workflow for 3D MTS files to MXF
by Bruce Schultz 3 months ago
63 months ago
Bruce Schultz
View ThreadAMA Linking / Transcoding problem w Quicktimes...
by Jennifer Platt 3 months ago
33 months ago
Shane Ross
View ThreadAvid-Extend Subclip audio
by David Vakrilov 3 months ago
73 months ago
David Vakrilov
View ThreadBlog: 59.94p master clip in a 59.94i media composer project -> with the Avid Field Motion Column
by Scott Freeman 3 months ago
13 months ago
Bill Ravens
View ThreadNew Mac, same MC
by dan crouch 3 months ago
83 months ago
dan crouch
View ThreadProblem launching Media Compooser 3.0: NO_MORE_SUBMENU_IDS
by Marty Barsnack 3 months ago
0 
View ThreadHow to fix a lav mic sync issue
by Michael Freedman 3 months ago
13 months ago
Michael Phillips
View ThreadAMA RED footage won't link to any volume or any files
by Tony Breuer 3 months ago
13 months ago
Tony Breuer
View ThreadCopy and past column data to another column
by Scott Davis 3 months ago
43 months ago
Scott Davis
View ThreadMC 8.3 match frame on F1 not working (Mac)
by Uwe Klimmeck 3 months ago
13 months ago
Uwe Klimmeck
View ThreadCOW Newsletter: Ronald Lindeboom retires from Creative COW
by Creative COW 3 years ago
423 months ago
Noah Kadner
View ThreadShortcut for 'go to next clip' in Source / Record monitor?
by Brad Kimbrough 3 months ago
13 months ago
Shane Ross
View ThreadCreating a video scrapbook in Avid Media Composer version 8
by Gregg Hawks 3 months ago
43 months ago
Gregg Hawks
View ThreadDynamic Media Folders via SMB?
by Marco Stahl 3 months ago
0 
View Threadconsolidating issues
by Cesar Mendonca 3 months ago
53 months ago
John Pale
View ThreadAvid MC 8.3 compatability with OSX 10.8.4
by Tom Greenwood 3 months ago
0 
View ThreadFootage Very Interlaced - Avid MC7
by Alan Callaghan 4 months ago
173 months ago
Alejandro Galvan
View ThreadFiber Manager
by Brandon Sesenton 5 years ago
83 months ago
george matulik
View ThreadAvid pan & zoom quality issue
by Claudia Samaha 3 months ago
43 months ago
Andrew Kimery
View ThreadDissolve not working
by Nathalie Moussa 3 months ago
23 months ago
Glenn Sakatch
View ThreadArticle: NAB 2015: Working Together on Collaborative Competition
by Kylee Wall 3 months ago
0 
View ThreadChanging a relink path for AMA files
by David Dean 3 months ago
33 months ago
Massimo Alberto Croce
View ThreadHanding off a Project to another editor - But need to send only relevant media
by Alan Callaghan 3 months ago
63 months ago
Alan Callaghan
View ThreadClone media hard disks or xfer via Windows explorer?
by John Keating 3 months ago
23 months ago
Pat Horridge
View ThreadBatch import question
by Joao Rodrigues 3 months ago
33 months ago
Joao Rodrigues
View ThreadRelink transcoded media back to original fotage (via AMA)
by david choen 3 months ago
13 months ago
Glenn Sakatch
View ThreadAvid 8.3.1 won't import XDCAM EX mp4 clips automatically
by Michael Pekic 3 months ago
0 
View ThreadMultiple frame rates in AVID
by Vera Simmonds 3 months ago
23 months ago
Vera Simmonds
View ThreadAvid 8.3.1 media is crashing Avid 7.0.3
by Brad Kimbrough 3 months ago
23 months ago
Brad Kimbrough
View ThreadMC8 timeline shows duplicate audio tracks
by Rebecca Fogel 3 months ago
53 months ago
Rebecca Fogel

<< Previous   1   2   3   4   5   6   7   8   9   10   Next >>




FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESJOBSNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2015 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]