FORUMS: list search recent posts
Jim Curtis
Jim Curtis
Tim Jones
Tim Jones
Tim Gerhard
Tim Gerhard
Neil Sadwelkar
Neil Sadwelkar
Jerzy Zbyslaw
Jerzy Zbyslaw
Hari Krishna Pune
Hari Krishna Pune
Tom Goldberg
Tom Goldberg
Bob Zelin
Bob Zelin

Archiving and Back-Up

ADD A NEW POST   •   CHANGE FORUM   •   TUTORIALS   •   SUBSCRIBE
<< Previous   1   2   3   4   5   6   7   8   9   10   Next >>
 TopicRepliesLast Reply
View ThreadDigitising and then archiving video onto LTO and central server
by Marc Jones 3 years ago
0 
View ThreadLTO-7 and Mac Platforms
by Tim Jones 4 years ago (new activity on July 24, 2018)
242 years ago
Juan Ignacio Cabrera
View ThreadRetrospect v13 on Sierra - forgetting it has an LTO tape in the drive
by Ben Howard 3 years ago
0 
View ThreadMac Pro and Quantum LTO-7 Tape Drive compatibility?
by Chad Sarahina 3 years ago (new activity on March 21, 2017)
73 years ago
Martin Greenwood
View ThreadArchiving from various forms of tapes to LTO and Network (Cat DV)
by Marc Jones 3 years ago (new activity on March 20, 2017)
13 years ago
Duncan Beattie
View ThreadRetrieving files from LTFS tape -- how to sort by startblock or copy in correct order?
by Luke Arndt 3 years ago (new activity on November 23, 2017)
42 years ago
Pierre Deliège
View ThreadLTO-6 LTFS Offline attribute issues
by Mike Rooney 3 years ago (new activity on March 10, 2017)
13 years ago
Luke Arndt
View ThreadNew installation of Tandberg LTO-6 + LSI Logic 9201 16e SAS card - slow performance
by Luke Arndt 3 years ago (new activity on May 9, 2017)
33 years ago
Tim Jones
View ThreadNew BRU Release..sudo restore?
by Dan Olsen 3 years ago (new activity on March 8, 2017)
53 years ago
Tim Jones
View ThreadCache-A Cleaning Light Won't Turn Off
by Darren Grimsley 3 years ago (new activity on April 10, 2017)
43 years ago
Tom Goldberg
View ThreadBRU PE: Power failure during archive process
by Lasse Lyhne Abild 3 years ago (new activity on April 5, 2017)
23 years ago
Dean Tyson
View ThreadBest Practices For Archiving Video?
by Brendon Holland 4 years ago (new activity on March 4, 2017)
23 years ago
John McClary
View ThreadWill LTO-7 tapes drop in price any time soon?
by Luke Arndt 3 years ago (new activity on November 2, 2017)
52 years ago
Martin Greenwood
View ThreadThoughts on buying used LTO drive?
by Luke Arndt 3 years ago (new activity on February 24, 2017)
33 years ago
Tim Jones
View ThreadNot sure what to do with TAR tapes written with Cache-A. Now have BRU.
by Mike Greiner 4 years ago (new activity on February 23, 2017)
123 years ago
Chad Genandt
View ThreadSony ODS-D77U cartridge not mounting
by Trey Leitko 3 years ago (new activity on February 23, 2017)
13 years ago
Trey Leitko
View ThreadThe fastest and largest 2,5" form factor solution (with spinning drives).
by Karel Voners 3 years ago (new activity on February 23, 2017)
33 years ago
Neil Sadwelkar
View Thread...
by Robert Wentz 3 years ago
0 
View ThreadLTO windows software?
by Per Scaffidi 4 years ago (new activity on February 16, 2017)
113 years ago
Luke Mullen
View ThreadLarge number of copy and verification errors in LTO using PreRoll Post
by Joe Bender 4 years ago (new activity on January 31, 2017)
163 years ago
James Vorley
View ThreadAdding greater redundancy
by Michael Sacci 3 years ago (new activity on January 27, 2017)
13 years ago
Bob Zelin
View ThreadArchiving of 4K final exports
by tim gallaher 3 years ago (new activity on January 23, 2017)
73 years ago
tim gallaher
View ThreadCatalog missing
by jonathan davies 3 years ago (new activity on February 4, 2019)
31 year ago
Mark Grance
View ThreadLTO-6 Restore Problem - Can't Reach Tolis Group Support
by Stephen Brock 3 years ago (new activity on January 19, 2017)
23 years ago
Stephen Brock
View ThreadSlow verify with BRU-PE
by Neil Sadwelkar 4 years ago (new activity on January 19, 2017)
63 years ago
James Vorley
View ThreadPreRollPost - Drive Connection Lost on Tape Mount
by Andrew Saliga 3 years ago (new activity on January 13, 2017)
23 years ago
Andrew Saliga
View ThreadPreRollPost: "Multiple validation errors occurred"
by Jasper Sharp 3 years ago (new activity on January 13, 2017)
23 years ago
Dan Montgomery
View ThreadSolid professional video archiving services?
by C. Blake Davis 3 years ago (new activity on January 13, 2017)
23 years ago
C. Blake Davis
View ThreadWebbased LTO library to search LTO archive?
by Gregoire Verweijen 3 years ago (new activity on January 13, 2017)
13 years ago
Martin Greenwood
View ThreadSharable Video Archive Solutions?
by Jacob Lambert 3 years ago (new activity on January 12, 2017)
13 years ago
Alan Hatchett
View ThreadBRU PE Stuck at Tape Estimate
by Matt Dunne 3 years ago (new activity on January 9, 2017)
43 years ago
Tim Jones
View Threadsuggestions for HP Ultrium LTO 6 6250 software for windows 7
by randy caparas 3 years ago (new activity on December 14, 2016)
13 years ago
Jessica Muth
View ThreadArchiving to Hard Drives: Bare Drives vs. Enclosed External Drives
by Tyler Henry 7 years ago (new activity on December 8, 2016)
83 years ago
Angelo Gianni
View ThreadMac OSX 10.11 with Rocketstor 6328 and HP LTO-6 Ultrium 6250 - Mac won't recognize the tape drive
by Allen Baldwin 3 years ago (new activity on November 22, 2016)
53 years ago
Allen Baldwin
View Threadcache a tape drive to windows 7 tape drive
by enrique sambile 3 years ago (new activity on November 19, 2016)
73 years ago
Tom Goldberg
View ThreadRE: cache a tar format tape to windows 7
by randy caparas 3 years ago
0 
View ThreadBru PE error: missing archive header block
by Per Scaffidi 3 years ago (new activity on November 15, 2016)
13 years ago
Tim Jones
View ThreadWin10 - Nova Backup - Quantum LTO-4 issues
by Brent Graham 3 years ago (new activity on November 3, 2016)
53 years ago
Brent Graham
View ThreadLTO-6 tape archival storage location for residential garage - dust concern
by Sam Lee 3 years ago (new activity on October 27, 2016)
33 years ago
Tim Jones
View ThreadLTO Archive vs. drive based "near line" storage
by Bob Zelin 3 years ago (new activity on October 24, 2016)
43 years ago
Neil Sadwelkar
View ThreadLocating Bru PE Catalogue
by Jack Bonnett 4 years ago (new activity on September 23, 2016)
34 years ago
Jack Bonnett
View ThreadData Tape on a DA 88?
by Tom Carlson 4 years ago (new activity on September 19, 2016)
54 years ago
Bryan Smith
View ThreadStoring LTO Tapes On and Offsite
by Matt Pfingsten 4 years ago (new activity on September 8, 2016)
34 years ago
Tim Jones
View ThreadLooking to backup SNS Evo to RAID Array(s) - Software Recommendations?
by Cassia Lozinski 4 years ago (new activity on February 22, 2018)
52 years ago
Cassia Lozinski
View ThreadAdvice on improving my archive solution
by Luke Ogden 4 years ago (new activity on September 8, 2016)
54 years ago
Luke Ogden
View ThreadHow to read Cache tapes?
by Tim Gerhard 4 years ago (new activity on September 7, 2016)
34 years ago
Tim Jones
View ThreadSecurity Update 9.2.2016 just washed my Nvidia Webdrivers away….I need to learn how to creating clone bootable in oSX 10.10.5 yosemite
by singleton makin 4 years ago (new activity on September 5, 2016)
24 years ago
singleton makin
View Threadbru pe doubt
by Francisco Cueto 4 years ago
0 
View ThreadArchiving Video Projects via LTO LTFS
by Markus Hergenroether 4 years ago (new activity on August 16, 2016)
44 years ago
Neil Sadwelkar
View ThreadMigrating away from Cache-a
by Eli Garrett 4 years ago (new activity on August 9, 2016)
44 years ago
Eli Garrett
View ThreadBru PE on El Capitan not Importing tapes
by Bruce Ingram 4 years ago (new activity on July 28, 2016)
24 years ago
Ben Hilton
View ThreadSeagate 8-10 Tb archival hdds - an alternative to LTO or XDCAM?
by Sam Lee 4 years ago (new activity on July 21, 2016)
24 years ago
Sam Lee
View ThreadPreRoll Post
by Kevin Patrick 6 years ago (new activity on July 19, 2016)
134 years ago
Ajit Nair
View Threadchecksum in archival workflow?
by Paul Dougherty 4 years ago (new activity on July 18, 2016)
54 years ago
Tim Jones
View ThreadBest backup storage for large media (100+gb cards etc.)
by David Wiese 4 years ago (new activity on July 11, 2016)
54 years ago
Matt Dunne
View ThreadSoftware advice for LTO6 LTFS
by Lewis Holleran 5 years ago (new activity on July 11, 2016)
74 years ago
Bleakley McDowell
View ThreadBRU PE does not recognize any of our tapes after an upgrade to Yosemite
by Pedro Van der Eecken 4 years ago (new activity on June 3, 2019)
1110 months ago
Mahmoud Al.Gendy
View ThreadBRU, LTO-7, and HighPoint exceed 320MB/sec to tape!
by Tim Jones 4 years ago
0 
View ThreadLooking for backup solution
by Eric Ravilious 4 years ago (new activity on June 30, 2016)
14 years ago
Josh Phillippi
View Threadtrying to find unique files across a set of drives (in need of backing up)
by Paul Dougherty 4 years ago (new activity on June 25, 2016)
24 years ago
Paul Dougherty
View ThreadAvid ISIS 5500 -> QNAP Thunderbolt 2 Turbo vNAS -> mTape Thunderbolt LTO-7
by Tom Ervin 4 years ago
0 
View ThreadPreference for LTO6 tape brand?
by Matthew Fisher 4 years ago (new activity on June 13, 2016)
84 years ago
Tim Jones
View ThreadTroubleshooting Copying LTFS Tapes Back To Drive w/ Cache-A
by Dean Karoliszyn 4 years ago (new activity on June 13, 2016)
54 years ago
Tom Goldberg
View ThreadBRU PE Tape Naming When Spanning Volumes
by Matt O'Donnell 4 years ago (new activity on June 10, 2016)
14 years ago
Tim Jones
View ThreadWindows NTFS + Mac OS X + LTFS = Dueling File Systems?
by Tom Ervin 4 years ago (new activity on June 7, 2016)
24 years ago
Tom Ervin
View ThreadBest Archive Software for Tape Library
by Mauro Moreira 4 years ago (new activity on June 6, 2016)
94 years ago
Mauro Moreira
View ThreadLTO - faster to archive audio than video files
by Swami Kevala 4 years ago (new activity on June 5, 2016)
24 years ago
Tim Jones
View ThreadFinder Issues during LTO Use
by Logan Roeth 5 years ago (new activity on June 2, 2016)
94 years ago
Martin Greenwood
View ThreadHP Ultrium 4 Not Rrecognized After OS X 10.10.5 Yosemite
by Andrew Saliga 4 years ago (new activity on June 1, 2016)
24 years ago
Andrew Saliga
View ThreadCache-A no longer appearing on network / web interface not loading
by Aaron Duprey 4 years ago (new activity on June 1, 2016)
14 years ago
Tom Goldberg
View ThreadLost space when archiving to LTO
by Peter Delaney 4 years ago (new activity on May 18, 2016)
24 years ago
Peter Delaney
View ThreadOffloading Multiple (24) Cameras
by Jake Keller 4 years ago (new activity on May 17, 2016)
14 years ago
Sam Lee
View ThreadExcruciatingly looong backup time to LTO-6 with Bru-PE
by Neil Sadwelkar 4 years ago (new activity on May 13, 2016)
44 years ago
Tim Jones
View ThreadLTFS to BRU
by Mauro Moreira 4 years ago (new activity on May 13, 2016)
14 years ago
Tim Jones
View ThreadBRU PE Import Tool doesn't recognize tape drive
by Ronnie Brazeal 4 years ago (new activity on May 3, 2016)
94 years ago
Tim Jones
View ThreadA Note about SAS Connectivity and Tape on the Mac
by Tim Jones 5 years ago (new activity on April 29, 2016)
94 years ago
Joe Bender
View ThreadPreRollPost vs Silverstack for simultaneous footage offload/LTO backup
by Joe Bender 4 years ago (new activity on December 29, 2017)
82 years ago
Malcolm Wright
View ThreadArchiving Best Practices for All Media
by Jake Keller 4 years ago (new activity on April 29, 2016)
34 years ago
Lisa Bradley
View ThreadWorkflow for Large-Scale Production: Meta-tag, transcode, and archive on a server
by Josh Eisenfeld 4 years ago
0 
View ThreadMigrating away from LTO-4 Cache Tar tapes
by Dave Festa 4 years ago (new activity on April 8, 2016)
44 years ago
Tim Jones
<< Previous   1   2   3   4   5   6   7   8   9   10   Next >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]