FORUMS: list search recent posts
Glenn Sakatch
Glenn Sakatch
Eric Santiago
Eric Santiago
Brent Marginet
Brent Marginet
Adam Harper
Adam Harper
Bouke Vahl
Bouke Vahl
Stuart Baker
Stuart Baker
Nina Lucia
Nina Lucia
Ryan Dundas
Ryan Dundas

Avid Media Composer

ADD A NEW POST   •   CHANGE FORUM   •   TUTORIALS   •   SUBSCRIBE
 TopicRepliesLast Reply
View ThreadChecking if my machine will run Avid Media Composer
by Matt Patrick 21 hours ago (new activity on February 24, 2018)
120 hours ago
Shane Ross
View ThreadAvid keyboard in Los Angeles
by Dan Meyerowitz 1 day ago (new activity on February 24, 2018)
123 hours ago
Shane Ross
View ThreadCannot import metadata from subtitle file in SubCap
by Sara Thisner 2 days ago (new activity on February 24, 2018)
11 day ago
Michael Phillips
View ThreadAlternatives to pricey Sorenson Squeeze software?
by Stuart Baker 1 week ago (new activity on February 20, 2018)
75 days ago
Stuart Baker
View ThreadTranscoding
by Ross Spears 1 week ago (new activity on February 19, 2018)
66 days ago
Michael Phillips
View ThreadTrying to install with Avid Media Composer Sorenson Squeeze Lite 10 on High Sierra OS
by Stuart Baker 1 week ago (new activity on February 16, 2018)
51 week ago
Stuart Baker
View ThreadConstant Intermittent Crashing Using Find Feature on Scripts
by Trevor Ollar 7 months ago (new activity on February 16, 2018)
41 week ago
Marianna Montague
View ThreadPhantom Camera Timecodes
by Glenn Sakatch 2 weeks ago (new activity on February 15, 2018)
32 weeks ago
Glenn Sakatch
View ThreadUser folders get created when I open a bin in another project
by Guy Handelman 2 weeks ago (new activity on February 15, 2018)
12 weeks ago
Brent Marginet
View ThreadTutorial: Know Your Film Editing History, Part 1
by Sven Pape 2 weeks ago (new activity on February 14, 2018)
32 weeks ago
Franz Bieberkopf
View ThreadCan you nudge segments up or down tracks using the keyboard in Avid Media Composer?
by Jimmy See 2 weeks ago (new activity on February 13, 2018)
22 weeks ago
Jimmy See
View Thread"Servers have outage" MASTERPOST- Avid MS First
by John Loveland 2 weeks ago (new activity on February 12, 2018)
12 weeks ago
Tom Witt
View ThreadMoving multiple Keys as One
by Sammi Beringer 3 weeks ago (new activity on February 11, 2018)
22 weeks ago
John Pale
View ThreadIs there a way to save a custom column view for find results?
by Jimmy See 2 weeks ago (new activity on February 9, 2018)
42 weeks ago
Jimmy See
View ThreadProRes exports are really dark.
by Adam Harper 1 month ago (new activity on February 8, 2018)
82 weeks ago
Shane Ross
View Threadcolor workflow
by Aren Hansen 3 weeks ago (new activity on February 7, 2018)
13 weeks ago
Shane Ross
View ThreadAvid 8 Timecode Burn-In Error
by Forest Mullinary 4 weeks ago (new activity on February 7, 2018)
23 weeks ago
Forest Mullinary
View ThreadAdvanced Keyframing for Paint Effect?
by Andy Neil 3 weeks ago (new activity on February 6, 2018)
43 weeks ago
Andy Neil
View ThreadMajor Fonts problem moving between cmputers
by Ori Alon 6 years ago (new activity on February 6, 2018)
63 weeks ago
Stephen Mark
View ThreadFinding Duplicate MXF files
by Jake Diamond 3 weeks ago (new activity on February 6, 2018)
43 weeks ago
Jake Diamond
View ThreadAvid won't recognize my keyboard
by Hayden Spriggs 3 weeks ago
0 
View ThreadAMA linking Versus Drag and Drop files from Rushes Drive
by brenda morrissey 3 weeks ago (new activity on February 3, 2018)
33 weeks ago
Glenn Sakatch
View ThreadAutoSync problem
by Ron DeMarse 4 weeks ago (new activity on February 2, 2018)
63 weeks ago
Eric Santiago
View ThreadAvid Rookie Question: MFX import error
by Magnus Berggren 4 weeks ago (new activity on February 1, 2018)
23 weeks ago
Michael Phillips
View ThreadRunning Avid on a new, standard iMac. Compatability?
by Stuart Baker 4 weeks ago (new activity on February 1, 2018)
33 weeks ago
Pat Horridge
View ThreadColor Grading in Avid: too dark
by Julia Dunlavey 4 weeks ago (new activity on January 30, 2018)
34 weeks ago
Pat Horridge
View ThreadContinuum 11, Avid 2018.1.0 and OS 10.12.2
by Doug Moore 4 weeks ago
0 
View ThreadHigh Sierra works with MC 7.0.4.3?
by Trevor Ambrose 4 weeks ago (new activity on January 30, 2018)
14 weeks ago
Shane Ross
View ThreadBizarro Resolve AAF & ALE > Avid issue w green bars & static
by Michael Sheehan 4 weeks ago
0 
View ThreadAMA Plug-In Unable to Provide Compressed Sample
by Ron DeMarse 4 weeks ago (new activity on January 29, 2018)
44 weeks ago
Andrea Cole
View ThreadSystem sounds muted while Avid is running
by Guy Handelman 1 month ago (new activity on January 25, 2018)
61 month ago
Guy Handelman
View Thread1080p/23.976 to 1080i/59.94 stutter issues
by Jennifer Essex-Chew 1 month ago (new activity on January 25, 2018)
51 month ago
Jennifer Essex-Chew
View ThreadColour levels confusion when exporting TIFF image
by Juan Juig 1 month ago (new activity on January 22, 2018)
41 month ago
Juan Juig
View ThreadTrying to migrate project, can't relink media (total Avid newbie)
by Ted Deltufo 1 month ago (new activity on January 21, 2018)
21 month ago
Glenn Sakatch
View ThreadWill Avid Media Composer 8.6.5 still run on High Sierra
by Walter Stabb 1 month ago (new activity on January 19, 2018)
11 month ago
Brent Marginet
View ThreadDifference between sub-masters/clips and transcodes?
by Grace Danti 1 month ago (new activity on January 18, 2018)
11 month ago
Shane Ross
View ThreadComposer showing 16:9 footage as 4:3
by Jack Hynes 1 month ago
0 
View ThreadDeleting Duplicate Media Files
by Travis Carr 2 years ago (new activity on January 18, 2018)
11 month ago
Seb Gandon
View ThreadDaVinci Color Prep for imported DSLR footage...?
by Tiffany Dixon 1 month ago (new activity on January 17, 2018)
11 month ago
Eric Santiago
View Threadd
by boob weisz 2 months ago (new activity on January 15, 2018)
51 month ago
Juris Eksts
View ThreadLUT is not working on a grouped clip
by Lena Gregorian 1 month ago
0 
View ThreadAVID SubCaps not importing
by Adam Harper 2 months ago (new activity on January 13, 2018)
131 month ago
Bouke Vahl
View ThreadRelink files that were imported on another system
by Ryan Dundas 2 months ago (new activity on January 11, 2018)
21 month ago
Brent Marginet
View Threadcomplete Avid noob: all media is offline, and Relink Media is not working.
by Ted Deltufo 2 months ago (new activity on January 10, 2018)
12 months ago
Joseph Fulton
View ThreadColor Correcting Red Footage
by Joseph Berg 2 months ago (new activity on January 10, 2018)
12 months ago
Michael Phillips
View ThreadAvid Error (assertion failed)
by Kathryn Haddow 2 months ago (new activity on January 2, 2018)
22 months ago
Eric Santiago
View ThreadBest way to handle ama sd pixel aspect ratio issues
by Kell Smith 2 months ago (new activity on December 28, 2017)
52 months ago
Kell Smith
View ThreadAMA C300 clips
by Jake Diamond 2 months ago (new activity on December 24, 2017)
52 months ago
Jake Diamond
View ThreadAvid Is Unresponsive
by Olaf Steel 2 months ago (new activity on December 24, 2017)
22 months ago
Olaf Steel
View ThreadLink video and audio in sequence
by Todd Sandler 4 years ago (new activity on December 23, 2017)
112 months ago
David Cherniak
View ThreadBest way to screen with a client remotely??
by Joshua Pearson 2 months ago (new activity on December 23, 2017)
102 months ago
Glenn Sakatch
View ThreadAutoSync WTF!
by Eric Santiago 3 months ago (new activity on December 22, 2017)
62 months ago
Eric Santiago
View ThreadHow to Unsqueeze clips to 4:3 or remove 16:9 pillars ?
by Rosie Walunas 5 years ago (new activity on December 20, 2017)
32 months ago
Kell Smith
View ThreadAVID Media Composer Versions
by Michelle Kim 2 months ago (new activity on December 19, 2017)
22 months ago
Eric Santiago
View Thread4K Monitor for Avid Mediacomposer
by dan crouch 3 months ago (new activity on December 18, 2017)
32 months ago
Eric Santiago
View Thread4K Monitors and HDCP
by dan crouch 2 months ago (new activity on December 17, 2017)
12 months ago
Bob Zelin
View ThreadQuestions about proper file resolution and relinking for AMA
by Kell Smith 2 months ago (new activity on December 17, 2017)
22 months ago
Kell Smith
View ThreadImport QT with captions?
by Colin McQuillan 2 months ago (new activity on December 16, 2017)
62 months ago
Glenn Sakatch
View ThreadPossible project inherited was not properly ingested for online
by Tiffany Dixon 2 months ago (new activity on December 15, 2017)
52 months ago
Tiffany Dixon
View ThreadSource clips squeezed
by Max Chernyaev 2 months ago (new activity on December 13, 2017)
32 months ago
Eric Santiago
View ThreadUpdate to High Sierra - any known conflicts with MC 8.9.1?
by Dan Brother 2 months ago
0 
View ThreadMulticam groups corrupted?
by Romana Cicova 2 months ago
0 
View ThreadCertain Subclips Not Relinking to Master Clips
by Mark Fraser 3 months ago
0 
View Thread1 project - 2 editors - 1 on a Mac and 1 on a Windows PC
by Ron Bourke 3 months ago (new activity on December 11, 2017)
73 months ago
Ron Bourke
View ThreadSwitching my Avid subscription over to a new computer
by Thurman Thomas 1 year ago (new activity on December 10, 2017)
43 months ago
Glenn Sakatch
View ThreadVideo static in composer window after using Media Tool
by Joshua Pearson 3 months ago
0 
View ThreadWill Avid Media Composer Run on...
by David Carr 3 months ago (new activity on December 7, 2017)
13 months ago
Tom Witt
View ThreadMedia Composer mxf op1a 5.1 surround issue
by Sumit Makwana 3 years ago (new activity on December 3, 2017)
103 months ago
Glenn Sakatch
View ThreadAvid 8.0.0 Install Error - Java - Mavericks (10.9.5)
by Jon Ric 6 months ago (new activity on December 2, 2017)
33 months ago
Chris Devine
View ThreadAdding metadata from ALEs later in the process
by Alice Ingeli 3 months ago (new activity on December 1, 2017)
33 months ago
Michael Phillips
View ThreadMigrating Sequences from FCP7 to AVID 8
by Jacob Gull 3 months ago (new activity on November 29, 2017)
23 months ago
Jacob Gull
View ThreadTranscode Issues
by Eric Santiago 3 months ago (new activity on November 28, 2017)
63 months ago
Eric Santiago
1   2   3   4   5   6   7   8   9   10   Next >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]