FORUMS: list search recent posts

Version 13.0- which Kona driver can I use?

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Archibald
Version 13.0- which Kona driver can I use?
on Jul 7, 2010 at 8:20:28 pm

Aloha-
Client has a system with both FCP and Media 100.

Someone updated the Kona driver to 7.5.1, and now Media 100 ver. 13.0 will not recognize the hardware, and thus will not start up.

I believe I need to uninstall and revert back to a previous version. Does anyone know which is the latest version of the Kona driver that I can use?

Mac OS 10.5.8
2x3 GHz Quad-core
Media100 Suite 13.0

Any help would be appreciated

-Mark Archibald
Honolulu


Return to posts index

Matthew Mullen
Re: Version 13.0- which Kona driver can I use?
on Jul 8, 2010 at 1:21:00 pm

I believe it is 6.0.3

Which card are you using? I can dig up a link.


Return to posts index

Mark Archibald
Re: Version 13.0- which Kona driver can I use?
on Jul 8, 2010 at 5:25:10 pm

Sorry--It is a Kona LHe.

Now that you mention it, 6.0.3 does ring a bell from the install a year or so ago.

Would be interested to see where this is on the M100 website. I couldn't find it.

Thank you for your response(even though posted to wrong forum...)

-Mark


Return to posts index


Floh Peters
Re: Version 13.0- which Kona driver can I use?
on Jul 8, 2010 at 5:43:12 pm

[Mark Archibald] "Would be interested to see where this is on the M100 website. I couldn't find it. "

It is on the Aja page, in the Kona Archive.



Return to posts index

Matthew Mullen
Re: Version 13.0- which Kona driver can I use?
on Jul 8, 2010 at 6:21:03 pm

Here is the direct link from the AJA website: http://www.aja.com/ajashare/AJA_KonaLH_6.0.3.zip


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]