FORUMS: list search recent posts

Video is out of sync

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Valdez
Video is out of sync
on Jan 14, 2009 at 1:22:29 am

Hey all, anyone that can give some insight to this problem would be greatly appreciated. I've been having to capture my video via firewire, than convert to quicktime, THAN import into media 100. needless to say this is a LONG, time consuming process. The reason is that for some reason I can not acquire video via the media 100. I get a Video out of Sync error or warning and have no idea why? I am using a Canon GL2 as the video player, via RCA cable with a bnc adaptor into an AJA D10AD Converter into the media 100 breakout box. The Aja is powered and lights up that a signal is there. But all I get is snow on the acquire window. Do I need to reslush the system? Again ANY help would be greatful as I'm falling way behind on projects. Thanks in advance.



Return to posts index

Wickham Strub
Re: Video is out of sync
on Jan 14, 2009 at 2:58:18 am

Why the AJA converter? That model converts from Analog to SDI so...are you converting to SDI?

If so, why? Going in via SDI certainly doesn't make the video any better and by the time it gets in there through all those hoops it COULD even look worse.

Have you tried simply running the composite video from the camera into Media 100? What about S-Video?



Return to posts index

Joe Valdez
Re: Video is out of sync
on Jan 14, 2009 at 4:06:50 am

well, this is the setup that the system came with. It is the media100 844/x with the junction box. How would I go straight from the camera?
The way I have it wired is camera plays video thru RCA output connected via bnc adapter to the AJA which is than connected via bnc cable to junction box *hence the SDI conversion* but the acquire window in Media 100 still says "video is out of sync" Thanks again for your reply.



Return to posts index


Wickham Strub
Re: Video is out of sync
on Jan 14, 2009 at 1:48:31 pm

THAT would explain why you posted in the 844/X forum! Sorry, my mistake. That's what I get for trying to answer a post so late at night (late for me, that is).

Well, this makes things a bit more difficult. Hmmm....

Do you have any other device that can bring SDI in to verify the signal from the converter?
Maybe you've got a friend with an AJA-based system (or something similar). You could bring your converter to them and check it out.



Return to posts index

Joe Valdez
Re: Video is out of sync
on Jan 15, 2009 at 1:28:38 am

unfortunately I do not have anyone that can help me out. Was wondering if I need "special" bnc cables for the SDI signal? Very frustrating. Thanks for your help and replys Wickham. *grin* any other ideas, keep em coming. what if I try slushing the system? maybe that would reset the video input?




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]