FORUMS: list search recent posts

Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jennifer Hartzog
Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Mar 20, 2008 at 4:37:31 pm

Greetings,
I am working on exporting from the Media 100/844x into Encore to create a DVD menu with my final edited project. I have been getting "saw tooth/mice teeth/serrations" on my video, which I believe is linked to interlacing/deinterlacing. (To see an example of what I mean, go to: http://www.100fps.com/).
I have been struggling to understand whether the Media 100/844x format is interlaced or deinterlaced, and what to do about fixing this--is there some option in Media 844x that I can choose to eliminate this problem? My crisp, well-defined media looks great in Media 844x, but once I try to take it out of there, it keeps having these problems.
Encore will only accept .MOV, .AVI, or Mpeg-2 files. Media 844x only exports Mpeg-4, so Mpeg-2 is out. When I export .AVI files, Encore either doesn't recognize them or they have poor quality. So I've been using the Quicktime .mov option, with no compression, millions of colors, best quality, 29.97 fps, and 720X480. I've gone to the Media settings menu in Media 844x and tried the different options (median filter, interpolation, etc.) but to no avail.
Any suggestions? I know it's not Encore because when I view the export samples I've made with Quicktime, I still see the jagged edges.


Thank you...
Any help will be greatly appreciated!

Jennifer


Return to posts index

Ben Heusner
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Mar 21, 2008 at 6:12:51 am

Hi Jennifer,

Your link isn't working so here's some info about 844/X and interlacing.

When you export from 844/X as a self-contained movie, the result is an interlaced movie.

If you work in NTSC then it is lower field first.
If you work in PAL, it is upper field first.

When you take this into your encoding software be sure to tell it to interpret correctly.

Finally, check your result on a TV monitor. It is difficult to see how it will finally look if you just watch it on a computer screen.

Hope that helps,
Ben

Curious Turtle Professional Video
Training | Editing |Support

http://www.curiousturtle.com


Return to posts index

Jennifer Hartzog
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Mar 21, 2008 at 2:40:30 pm

Hi Ben,
Thank you for your response--I appreciate it.
Sorry about the link--it is http://www.100fps.com/ . (The parentheses got attached to the link in the last post.)

Unfortunately, when I tried your suggestions, the results did not change. Can I ask you..

When you say "When you export from 844/X as a self-contained movie," do you mean that I actually select the option "self-contained movie," in the Export Menu or are you using that in general terms? I have tried exporting from M844x as a self-contained movie (rather than an user-selected .MOV or .AVI file), and when it is played back in Quicktime, it still has the mouse teeth. When I try to import it into Encore, the program won't recognize it as a file.

I tried transcoding some of my .MOV files from M844x in Encore using the lower field option, as you suggested, but it didn't make a difference.

When you say "When you take this into your encoding software," are you refering to Encore DVD? Or do I need a separate software program to encode my media in between M844x and Encore?

Thank you!!


Return to posts index


Ben Heusner
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Mar 31, 2008 at 6:33:57 am

Hi again,

I've been offline for a while, so I hope you've solved this on your own. If not then...

The self-contained file will give you the saw-toothed look in Quicktime player. QT Player doesn't deinterlace 844/X files. When you encode this file and play it back on a TV you shouldn't see the interlacing.

This should be the same if you export in a different codec. Choose a "lossless" codec like Animation for this.

I've never used Encore, but does it not have an option to determine interlacing? Possibly in a properties panel?

Again, don't judge the quality of your encode by what you see on the computer screen, but on a real NTSC monitor or TV.

All the best,
Ben

Curious Turtle Professional Video
Training | Editing |Support

http://www.curiousturtle.com


Return to posts index

Jennifer Hartzog
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 2, 2008 at 3:00:28 pm

Thanks for the reply, Ben. I'm still attempting to figure out how to fix this. I tried using the codec "Animation" under the Quicktime option, as you suggested, but it still produced the saw-tooth edges on both my LCD computer monitor and a regular CRT TV monitor.

Can I ask you... When you say "When you encode this file and play it back on a TV you shouldn't see the interlacing," do you mean that you use a program/software/process >separate< from Media 844x, after exporting the file, to encode it?? How do YOU take projects off the Media 844x? I am wondering if I need a program in between my Media 844x-->Encore workflow that will do the encoding.. Perhaps Encore does not do encoding...? There is an option in the Encore "transcoding menu" to select "deinterlace," which I have tried several times and still the saw tooth effect is produced.

Thank you so much for your continued help--I really appreciate it..

Jennifer

P.S. By the way, I like the name of your company--I love turtles. I used to have a red-eared slider named Peekaboo. :)


Return to posts index

Ben Heusner
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 2, 2008 at 7:32:22 pm

Hi again,

Can you upload a frame or a few frames? I'll take a look.

Encore is transcoding it to MPEG2 so that it will playback on an ordinary DVD player. There is other software that will do that for you though.

I've just had another crazy idea. Are you working in PAL or NTSC? Is your Encore project set to the same setting? Just a thought.

Cheers,
Ben

Curious Turtle Professional Video
Training | Editing |Support

http://www.curiousturtle.com


Return to posts index


Jennifer Hartzog
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 3, 2008 at 1:46:39 pm

Hi Ben,
Thanks again... I put a short clip up on this site: http://jenniferhartzog.tripod.com/
I tried to do a test post to upload the actual file/link here to Creative Cow but I'm not so sure it's working.. I'll give it another go anyhow...



Sorry if it doesn't work--the link to the website should work (a Very basic free one-page site created only for this purpose--please excuse the lack of design, etc.) Click on the link to the video and you should be able to see the sawtooth edges.

I did double-check, and yes, both M844x and Encore are in NTSC mode.

I have been conversing with another M844x user, and he said that they use Sorenson Squeeze on files from the M844x after editing. I quote: "They output the finished program onto one of the drives, then take that uncompressed program and put it
through the Sorenson software. It's a two step process,
but it works well." And also "When we export we use "Self contained movie." 844/x No conpression. Then we import it into Sorenson Squeeze. Very nice!" Do you have any experience with this software or something similar (and perhaps cheaper?)
The website at http://www.sorensonmedia.com/index.php?jsErr=updateRef&ref=%2Ffreetrial%2F offers a 14-day free trial of the software, so I'm gonna give it a try to see if it works. I'll let you know what the results are.

So perhaps it is normal for M844x to output saw-tooth files? And it is necessary to compress them with a separate program before using them for DVD and web uses..?



Return to posts index

Floh Peters
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 3, 2008 at 1:58:25 pm

What you see are normal interlace artifacts. The point is that if you export something from 844/X, you need to deal with the interlaced footage. If you want to burn it to DVD (to be viewed on a CRT), interlaced footage is okay. You only need to tell the MPEG2 encoder for your DVD which field order the incoming footage has, and what to do to get from 720*486 NTSC to 720*480 (by cropping lines, not by scaling the image).
The file you posted is somehow scaled to 640*480. If you scale down something without deinterlacing first (and reinterlacing after scaling, if you want to keep an interlaced workflow) you will end up with problems. If you want to go to the web with your clips, you definitely should deinterlace to get a progressive image, which can be viewed correctly on a computer screen.



Return to posts index

Jennifer Hartzog
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 3, 2008 at 3:27:47 pm

Thank you for your response, Floh.
You said, "You only need to tell the MPEG2 encoder for your DVD which field order the incoming footage has, and what to do to get from 720*486 NTSC to 720*480 (by cropping lines, not by scaling the image)."
I am assuming that Encore IS a MPEG2 encoder, correct? I have selected the "lower field order" option (for NTSC, according to Ben) in the Edit Project Transcode Presets option in Encore (and also tried "upper field order" as well as "none/progressive") and they all produce the same saw-tooth/interlaced artifact results on the DVD when played on a CRT monitor. When I play it back on a LCD monitor, the result is not as pronounced because the image is not as clear, but I can still see jagged lines.
I have brought in footage to Encore as both 720*486 NTSC and 720*480 NTSC, and I still get the same results. (I purposely posted the sample as 640*480 in the interest of space, since the freebie web server allowed only 20 MB, but the sawtooth edges are present in 720*486/480.) When I export from M844x, it gives me the option of choosing the size. It says the Current Size of my project is 19*13651, which doesn't make any sense to me (and Encore wants to convert it to its standards anyway--720*480, 720*486, or 704*480), so I have always changed it in M844x to export it as 720*486 NTSC 4:3 or 720*480 NTSC 4:3.

Does all of this make sense to you? Is this what you are referring to, and what I should be doing? Or am I missing something here?

You said, "If you want to go to the web with your clips, you definitely should deinterlace to get a progressive image, which can be viewed correctly on a computer screen." I do want to go to the web eventually, but my main goal right now is to create a presentation quality DVD that can be played on both CRTs and LCDs.

So now my question is--how do I achieve this? How do I deinterlace? The only definitive answers I have found about deinterlacing seem to involve 1-3 programs that cost hundreds of dollars each... is there an easier way? Shouldn't Encore be doing this automatically somehow?

I have tried checking the box in Encore's Edit Transcode preset menus that says "Deinterlace" (along with selecting the lower field order and using 720*480 footage), and still I have the interlace artifacts.

Thanks for all your help everyone--I feel like I'm getting closer to my answer! :)

Jennifer



Return to posts index


Floh Peters
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 3, 2008 at 3:47:11 pm

Okay, let´s start.
If you want to go to DVD, I would suggest exporting from 844/X to self-contained clips. They will be (at least I think, since I´ve never worked with NTSC) 720*486, and they will show interlacing artifacts on your computer monitor.
Encore is a DVD creation application, and as far as I know it also does the MPEG encoding. Now the question is (and I don´t know the answer, but maybe somebody in the Encore forum does), how Encore handles the 486->480 conversion. If it does it by scaling the incoming images you will run into interlacing problems. If it can crop the lines (4 top, 2 bottom and NOT 3/3), then you should be fine.



Return to posts index

Jennifer Hartzog
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 4, 2008 at 4:39:04 pm

Hi again..

Floh.. I asked in the Encore forum and this is the answer I received:

"Forum: Adobe Encore DVD

User Name: Joe Bowden

Post Subject: Re: How does Encore handle 486 to 480 conversion?
--------------------------------------------------
Encore crops - I believe - the top 3 and bottom 3 lines.

NTSC SD video on DVD must be 480 pixels high. If you want more control over this, then export or otherwise crop your video to 720x480 before bringing it into Encore.

"

...So what do you think about that? Like I said, I've already tried exporting it as 720*480 from M844x into Encore. Is it something with the 3/3, perhaps? Or is it something with the video in M844x being converted from that wierd size of my project of 19*13651 when it shows up in the Export menu under "Current size"?



Thanks again!





Return to posts index

Ben Heusner
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 7, 2008 at 6:05:08 am

Hi Jennifer,

Later versions of Quicktime misreport the current size of videos in the 844/X codec. So don't worry about that. What version of Quicktime are you using?

You don't want to export as 720*480 from 844/X. That would do the scaling before deinterlacing that Floh warned about. As normal, Floh is right on the money here.

The simplest solution would be to invest in some compression software, like Sorenson Squeeze. It's $500, so a bit pricey if you never do other compression. But it will do the cropping and encoding for you.

Do you have After Effects? I could type up a quick workflow for that.

Cheers,
Ben

Curious Turtle Professional Video
Training | Editing |Support

http://www.curiousturtle.com


Return to posts index


Jennifer Hartzog
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 7, 2008 at 1:30:13 pm

Hi again,
I'm using Quicktime Pro 7.1.3.

Hmm... well if I can't export as 720*480 because of the scaling before deinterlacing issue, am I correct in assuming that this issue is going to be the same cause of the problem when I export in 720*486? Encore won't accept anything else, just 720*480, 720*486, and 704*480.

So is there really no other way than using a second program (such as Sorenson Squeeze) to solve this issue? I would think that Media 100 would have designed an all-in-one program to streamline its workflow... I myself don't mind using another program--I just hope I can convince my company to buy it... Are there any other solutions that would be cheaper/free??

I don't have After Effects, but thank you for the offer about the workflow.

Thanks again..


Return to posts index

Floh Peters
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 7, 2008 at 1:39:13 pm

You won´t have any scaling issues with 720*486 footage exported from 844/X, since this is the native 844/X D1 frame size. So no conversion done on export. The only question is if Encore can handle 720*486 footage correctly. This is an usual problem, since most professional (non-DV based) codecs are 720*486, so I would guess that Encore can handle this right. I would give it a try with a short timeline. Export it as 720*486, and use it in Encore with the correct field dominance. Burn it to DVD and view it on a CRT monitor.



Return to posts index

Jennifer Hartzog
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Apr 7, 2008 at 3:06:29 pm

Hi again,
Thanks for the ideas... I tried exporting from M844x as 720*486 (Quicktime, no compression, best quality, millions of colors, 29.97 fps), and then transcoded in Encore the following ways for NTSC:
lower field order with deinterlacing selected in Encore
lower field order without deinterlacing selected
lower field order with deinterlacing selected with cropping of 4 on the top, 2 on the bottom
lower field order without deinterlacing selected with cropping of 4 on the top, 2 on the bottom

All of them still had the sawtooth during playback on a CRT monitor.

Any other ideas?

Thanks again!


Return to posts index


Dennis Dean
Re: Saw tooth/mice teeth serrations on exporting from Media 100/844x--solution??
on Feb 18, 2009 at 4:19:06 pm

Jennifer - just saw your posts on saw toothed edges - realize this is old but the thread seemed to end without a solution.

I regularly transfer Media 100 video from a legacy system into Final Cut, and at times have had other issues when transferring media into DVD format. I found a nifty, no-nonsense way to get around what I refer to as "The Jaggies." It actually came from another soul on another forum - probably FCP. If your editing software allows this process (most software should) try it - it removes jaggies and gives a nice, gentle film-like quality to video.

From Joel Peregrine:
Highlight a clip, duplicate it and place it directly above itself in the same way your technique is set up. Set the V2 opacity at 50%. Now place the "de-interlace" filter (with the "LOWER" setting selected) on the V1 clip. Next, place "de-interlace" (with the "UPPER" setting selected) on the V2 clip. Thats it!!! No interlaced-induced flicker. Full resolution, No strobing, No jaggies, just a subtle, classy, non-video look.

Let me know how it works for you.

Dennis dennis@deangroup.com

Dennis Dean
The Dean Group
-It's about results-
http://www.deangroup.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]