FORUMS: list search recent posts

Media100i 844 G5 hangs durring test

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
DocSabbath
Media100i 844 G5 hangs durring test
on Jul 15, 2007 at 10:12:35 pm

I have been trying to install Media100i 844 in a Power Mac G5 for a longtime for a client.

We are mounting the Vincent card in a Magma PCI Expansion chassis.

The software installs and test acknowledges that it sees the card, but when it comes to the YUV Buffer test the Comp locks up and the fans start running really fast. This happens in 2 diffrent Media100 machines. i.e. 2 G5s and 2 magma boxes and 2 diffrent Vincent cards. Can anyone help me with this issue. Because of my clients procrastination all of the warrenty has run out.



Return to posts index

Ben Heusner
Re: Media100i 844 G5 hangs durring test
on Jul 16, 2007 at 6:02:08 am

Hi,

You'll want to post here and not in this forum. It's an easy mistake to make.

But before you do that, take a look at the Compatible Peripheral Guide to make sure that you're following the guidelines correctly.

Good luck with it,
Ben



Curious Turtle Professional Video
Training | Editing |Support

http://www.curiousturtle.com


Return to posts index

CleverMoniker
Re: Media100i 844 G5 hangs durring test
on Jul 18, 2007 at 1:59:21 am

If you really are using Vincent cards and not P6000 cards, then that could be the problem right there. Only Lossless-Capable P6000 cards will work correctly in the G5/Magma Chassis configuration.

fhgwgads


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]