FORUMS: list search recent posts

updated 844...

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
bodgetastic
updated 844...
on Mar 26, 2007 at 2:26:33 pm

Hi guys,

Thought that you might like to know that I've just rebuild my company's 844 machine (on 3.0.4), using QuickTime 7.1.3 and with AE7 on the same system. Passed all the tests that I've thought of so far... export working fine, import ok, the aftereffects importer plugin works on v7 as well (not fully tested all of the filters coming across though).
This is doubly good as export was badly broken in the old 3.0.2 and QT 6.5 setup we had! (possibly due to a dodgy system disk)

Also I was recommended 0 & O defragmenter (http://www.oo-software.com/smb/en/products/), although it took nearly 2 days to defrag the 1.6TB RAID (turned out there was a dodgy disk in it though) performance is zipping along now. Told it to defragment according to created time (so media for one project should be in around the same place) and it did exactly what it said on the tin!

Haven't yet checked pulling tracking data across, or the render engine on AE but all is looking good so far.

We're using the system as a testbed for some tracking/compositing apps we're considering (Fusion, Mokey, and some others) so I'm hoping that they'll be able to 'see' the 844 hardware in the same way that AE does and Cleaner did, using it for a video output. If anybody else has tried this then any advice would be very welcome!


Return to posts index

Jason Kalinoski
Re: updated 844...
on Mar 26, 2007 at 4:14:39 pm

Good info...thanks!

Anybody else tried quicktime 7 with 844x?

Thanks,
Jason


Return to posts index

Ben Heusner
Re: updated 844...
on Mar 28, 2007 at 6:42:11 pm

I tried it a while back, probably about a year ago now, and it worked. But QT7 had *major* problems with the Omneon server I was going to at the time, so went back to 6.5. I should try updating again to see if it fixes my export issue.

With the AE7 tracking data, Adobe has changed some things around, so you can


Return to posts index


Bouke Vahl
Re: updated 844...
on Mar 30, 2007 at 8:16:36 am

What windows version do you run?


Bouke

http://www.videoToolShed.com
smart tools for video pro's


Return to posts index

bodgetastic
Re: updated 844...
on Apr 18, 2007 at 2:41:48 pm

Windows XP, SP2 - couldn't find an SP1 disk :(. Auto-updates are switched off, and I'm just ignoring the annoying popup that tells me this whenever I log in.

Btw, have done a project and quite a few tests on it since the last post, and import and export are working absolutely fine - way better than they did before, actually.

Tried the AE7 plugins on the off-chance, but they don't work - while 844 recognises them and shows them, they won't actually do anything. Still, can't have everything...


Return to posts index

Claude Rizkallah
Re: updated 844...
on Dec 4, 2007 at 8:37:14 pm

Hi guys ,

I have a Media 100 machine of course runing the 844x application , but i am having a lot of problem upgrading / enhancing windows and graphics applications since i am still runing the machine on Windows XP sp2 , and it seems you have the version that actually workson windows XP SP2 , the question is where or how can i get a copy (pretty please) ?
and does it have a lot of bugs ?

Any help is much appreciated.
Regards.
Clode.


Return to posts index


Andy Gallagher
Re: updated 844...
on Jan 25, 2008 at 9:31:53 am

Hi Claude,

I couldn't find the 3.0.4 update on the 'Net, but in the end got it from our original reseller, NMR (http://www.nmr.com). Anybody know if there would be problems posting it to public FTP?



Return to posts index

Martin Weidner
Re: updated 844...
on Jun 17, 2013 at 7:13:22 pm

Hello Andy,

I'm sure I'm a little bit late with this Reply to your Post, but I bought a 844/Xe with a box full of original 844/x software versions begining from 1, 1.5, 2, 3, some Betas and the last 844/Xe update I have as batch is the 3.01 and some DVD/s with Tutorial and Projects for Training.

Please, can you sent to me the 3.04 update batch with email to office@weitner.de - I'm absolut discret and sure that nobody interest this longer in case of copyright issues.

Thanks

Things happen.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]