FORUMS: list search recent posts

Lost ALL media!

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marion
Lost ALL media!
on Oct 30, 2006 at 3:03:28 pm

This is a bit OT, but I'm desperate for help. Last night I was working late. I needed to access a Mac firewire drive on my PC (my 844x system) so I bought and downloaded MacDrive. In my haste when a window came up asking if a partitioned drive was Mac or PC formatted I clicked Mac. Moments later I realized it was asking me about partitions of my seagate array, not my partitioned firewire drive. Now I can't access my media. Of course I have a spot that has to ship today for air tomorrow. Is the partition lost? Or can I get access to it again?


help!

Marion

Marion Abrams
Madmotion, LLC.
Pittsfield, VT.
USA




Return to posts index

Ben Heusner
Re: Lost ALL media!
on Oct 30, 2006 at 4:09:56 pm

Oh dear. This is not a completely hopeless situation, just a desperate one!

Depending on what you actually did to the drive you may be OK just to rebuild that partition table (a quick Google turned up lots of hits for this including this one - Note: I haven't had any experience of this one, so any other voices are welcomed).

If that's a no go, you might be able to grab data off using either that recovery software. I have had some experience with R Studio but I got some very mixed results when getting files off a RAID.

It may be quicker, not to mention cheaper and more reliable, just to redigitize your media (assuming that you keep your projects and media on seperate drives of course).

I'm feeling for you. Good luck.
Ben

Curious Turtle Professional Video
Training | Editing |Support

http://www.curiousturtle.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]