FORUMS: list search recent posts

Inscriber graphics move when i open to edit

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin
Inscriber graphics move when i open to edit
on Jun 19, 2006 at 5:49:26 pm

I'm having this weird problem where if i create a shape in Inscriber, save it, and open it back up from the timeline to edit the graphic, my shape or shapes will move up about 5-6 pixels throwing off the alignment. Regardless if i have text or not it will move but the text will stay where it was. I am running version 4.2.1.103. Is there an easy fix? Can i reinstall Inscriber without having to reinstall my 844x software? Or is there a version update somewhere? Thx for your help.

Justin


Return to posts index

Justin
Re: Inscriber graphics move when i open to edit
on Jun 19, 2006 at 5:52:11 pm

Forgot to say that when i hit cntrl-z it will go back to original spot. Just wanted to see if there is a way to avoid doing that. Thx.


Return to posts index

Andrew
Re: Inscriber graphics move when i open to edit
on Jun 21, 2006 at 12:34:15 pm

Yep, it does that indeed.
I get around this by creating the graphic, and then splitting them to separate tracks, or just get it over & done with & build it in photoshop.
I don't know of any software solution. It's just Inscriber.


It drives me nuts.

Cheers,
Andrew Gillespie


Return to posts index


Justin
Re: Inscriber graphics move when i open to edit
on Jun 23, 2006 at 11:29:39 pm

Interesting trick. Thx for letting me know it's not just me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]