FORUMS: list search recent posts

Quicktime?

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Griffiths
Quicktime?
on Mar 21, 2006 at 6:13:03 pm

What version of Quicktime is everyone running with with 844/x v3.0.4?

I was going to install i-Tunes to rip CD's (because WinAmp sucks) and stopped short when it wanted to load QT7.0.4.

So... who's running what, oh mighty collective (and remaining) wisdom?

Thanks!

G r i f f
-----
R o b e r t G r i f f i t h s , D i r e c t o r
F i r e D a n c e r P r o d u c t i o n s , I n c.
V e r o n a * N e w J e r s e y * U S A

http://www.FireDancer.tv


Return to posts index

Floh
Re: Quicktime?
by
on Mar 21, 2006 at 6:37:14 pm

We stayed at 6.5.(1?). The iFinish transcoder does not work with QT7, and since we have to bring over Media 100 i material from time to time we did not upgrade. And I could imagine that QT7 could cause other problems as well, so I don


Return to posts index

Robert Griffiths
Re: Quicktime?
on Mar 22, 2006 at 4:15:45 am

Hey Floh,

Thanks for the advice and the Planet Mirror site. I'll try a couple of the older iTunes.

Much appreciated!

G r i f f
-----
R o b e r t G r i f f i t h s , D i r e c t o r
F i r e D a n c e r P r o d u c t i o n s , I n c.
V e r o n a * N e w J e r s e y * U S A

http://www.FireDancer.tv


Return to posts index


Douglas Wagner
Re: Quicktime?
on Mar 22, 2006 at 3:00:33 pm

I believe that 844/X users had issues with I-Tunes installed on the system interfering with the operation of the 844/X as well. It caused playback problems as I recall.

VA Pittsburgh Healthcare System


Return to posts index

Robert Griffiths
Re: Quicktime?
on Mar 22, 2006 at 3:11:32 pm

Thanks for the warning, Doug. Just in time... ;-)

G r i f f
-----
R o b e r t G r i f f i t h s , D i r e c t o r
F i r e D a n c e r P r o d u c t i o n s , I n c.
V e r o n a * N e w J e r s e y * U S A

http://www.FireDancer.tv


Return to posts index

Floh
Re: Quicktime?
by
on Mar 22, 2006 at 4:38:16 pm

[Douglas Wagner] "I believe that 844/X users had issues with I-Tunes installed on the system interfering with the operation of the 844/X as well. It caused playback problems as I recall."
Our system works great with iTunes installed. But right now I cannot find out which version we have installed...


Return to posts index


Robert Griffiths
Re: Quicktime?
on Mar 22, 2006 at 4:45:07 pm

Ah, maybe a reprieve. Let me know when you have a second to look.

Thanks!

G r i f f
-----
R o b e r t G r i f f i t h s , D i r e c t o r
F i r e D a n c e r P r o d u c t i o n s , I n c.
V e r o n a * N e w J e r s e y * U S A

http://www.FireDancer.tv


Return to posts index

Douglas Wagner
Re: Quicktime?
on Mar 22, 2006 at 8:27:28 pm

Check out these posts regarding iTunes. I never saw any responses refutting these claims of problems.

http://forums.creativecow.net/cgi-bin/new_read_post.cgi?forumid=95&postid=8...

http://forums.creativecow.net/cgi-bin/new_read_post.cgi?forumid=95&postid=8...

VA Pittsburgh Healthcare System


Return to posts index

Robert Griffiths
Re: Quicktime?
on Mar 23, 2006 at 12:49:44 am

The message from Tomo appeared to be a LAN access issue. Regardless, I don't hate WinAm THAT much. Thanks!

G r i f f
-----
R o b e r t G r i f f i t h s , D i r e c t o r
F i r e D a n c e r P r o d u c t i o n s , I n c.
V e r o n a * N e w J e r s e y * U S A

http://www.FireDancer.tv


Return to posts index


Jon Walker
Re: Quicktime?
on Mar 27, 2006 at 10:51:02 pm

I have installed quicktime 7 on the 844 and haven't had any real problems with it. Mainly wanted the H.264 compression option. Direct export from 844 worked once and has not worked since. Guess that is a problem. It hasn't caused any system crashes or other problems other than lack of support for the one thing I wanted. Now I open all projects needing this in AE using importer and export from AE 6.5 with no problem. I usually go this route anyway since I do all finishing in AE unless it is pretty simple project. I did uninstall the iTunes software though. I don't use that at all with it. Once I installed the bundled package, I just uninstalled iTunes and worked like a charm...well, once.

Jon Walker
Creative Services
WPSD News Channel 6
jwalker@wpsdtv.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]