FORUMS: list search recent posts

reconnecting bins and media

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
pixeldixie
reconnecting bins and media
on Dec 19, 2005 at 9:37:00 pm

Hello,

I'm a new editor on the 844x and other than this one issue I like it quite a bit. I'm a recent hire and the job I've been handed is to add changes to an old project. The old editor here can't be contacted. When I load the project all the bin names are in italics and none can be opened. When I open the bins into a new project with the corresponding program also in the project I can redigitize all the clips, but the program still does not see them. I've also tried making new bins and draging the instances from the timeline into them and redigitizing. This also does not work. I've also tried to consolidate the media once it is online in the new bins. Please let me know if any one else has come across this.

Thanks,
Kim


Return to posts index

Floh
Re: reconnecting bins and media
by
on Dec 20, 2005 at 1:02:21 am

You need to redigitize both the clips in the programs and bins at the same time. There is no way to reconnect clips digitized into a bin to a timeline. This is not an Avid!!!

Select both the bin and the timeline in the project window, right-click them and choose batch reacquire offline clips (or something like that). Then both the clips in the bin and the timeline will be reacquired.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]