FORUMS: list search recent posts

newbie audio import question

COW Forums : Media 100 844/X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim
newbie audio import question
by
on Apr 25, 2005 at 5:16:45 pm

I have imported cd tracks onto my computer. They play fine on my windows media player but when I import these wav files into media 100 844x the tracks are overmodulated. I can take the volume down but the sound is still distorted. In analog terms it's the same as if the track had been recorded too hot in the first place. Probably some basic thing I'm not aware of as I'm a fairly new user. Any help is appreciated.


Return to posts index

Al J. Marschke
Re: newbie audio import question
on Apr 25, 2005 at 8:16:27 pm

Look down about 2 days.

Al J. Marschke
BluMars Media
Pittsburgh, PA


Return to posts index

Tim
Re: newbie audio import question
by
on Apr 26, 2005 at 9:56:15 pm

hmmmmm...imported via itunes and same problem. I'll keep trying....


Return to posts index


Al J. Marschke
Re: newbie audio import question
on Apr 26, 2005 at 11:07:46 pm

you imported it from the "my music" folder that contains itunes into 844? Did you import via "all files"?

Al J. Marschke
BluMars Media
Pittsburgh, PA


Return to posts index

Tim
Re: newbie audio import question
by
on May 1, 2005 at 3:04:12 am


you imported it from the "my music" folder that contains itunes into 844? Did you import via "all files"?


Yes, I did that. It's a mystery. I ended up finishing project with a different editing software. I will have to investigate this further at another time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]