FORUMS: list search recent posts

MPEG Streamclip Audio Out of Sync

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tierney James
MPEG Streamclip Audio Out of Sync
on Aug 6, 2008 at 5:17:52 pm

I have a DVD burned from an 8mm tape that a client wants as a Quicktime movie. The video is in sync on the tape, in sync on the DVD copy, and when I open it and look at it in Streamclip, it's in sync. However, when I use Streamclip to export it as a Quicktime or MPEG, it is out of sync every time. I tried just manually syncing it up in Final Cut, but this results in fifteen seconds of video with no audio hanging off at the end, which won't work. I've tried setting in & out points to try to guide it to grab everything, but it doesn't work. I've also burned a new DVD copy on the assumption that there's something wrong with the DVD files, but that didn't help either. I've never encountered any problems with Streamclip's audio sync before. I have Streamclip 1.9.1 on a Mac. Any suggestions?


Return to posts index

David Roth Weiss
Re: MPEG Streamclip Audio Out of Sync
on Aug 6, 2008 at 5:46:49 pm

Every so often I encounter a DVD that just doesn't do well with Streamclip and I have use DVDxDV for that one. It's not free, so try their demo before you buy.

David Roth Weiss
Director/Editor
David Weiss Productions, Inc.
Los Angeles

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Apple Final Cut Pro, Business & Marketing, and Indie Film & Documentary forums.


Return to posts index

Dan Riley
Re: MPEG Streamclip Audio Out of Sync
on Aug 6, 2008 at 6:54:49 pm

Try Handbrake too. It's free and it might work.

Dan



Return to posts index


Chris Borjis
Re: MPEG Streamclip Audio Out of Sync
on Aug 6, 2008 at 6:59:18 pm


you have to run "fix timecode breaks" within mpeg streamclip every single time you use it to rip dvd content.

Even if it doesn't say it needs it.

Do this and it will be in synch.

I use it almost every day and have never had out of synch video from a DVD that was in synch.



Return to posts index

Scott Young
Re: MPEG Streamclip Audio Out of Sync
on Oct 29, 2008 at 3:05:46 am

That's not entirely true. I fixed timecode breaks and it was still out of sync. I'm gonna try opening up 1 file instead of all files and see if that doesn't fix the problem. Other than that, I would think it might be an export setting out of streamclip????? Also, maybe the audio settings on the dvd are at a different sample rate than that of the export settings. just food for thought.



Return to posts index

Joshua Taback
Re: MPEG Streamclip Audio Out of Sync
on Jan 5, 2009 at 6:36:53 am

I can't seem to find the right combination of setting to prevent the sound going out of sync exporting a VOB file. I tried fixing the timecode breaks but it did not work. Is there something else I may be missing?

Yoshes


Return to posts index


William J. Meyer
Re: MPEG Streamclip Audio Out of Sync
on Jan 7, 2009 at 8:36:36 pm

Hi! I just experienced the same issue today. I discovered somehow the frame rate field was empty in the Movie Exporter window. So I entered 29.97 and the resulting QT now had the audio properly synched.

Hope that helps your situation!

-william

Now in post-production
The House That Jack Built
http://thehousethatjackbuilt.wordpress.com
OS X.5.5
MacPro 8-core (2X 2.8GHz Quad-Core Intel Xeon 5400)
ATI Radeon HD 2600 XT


Return to posts index

Joshua Taback
Re: MPEG Streamclip Audio Out of Sync
on Jan 12, 2009 at 12:39:13 am

William,

Dis yoou use mpeg streamclip to do so? Because I put 29.97 in the frame rate and it did not work. it did, however, seem closer to sync though.

---Josh


Return to posts index

William J. Meyer
Re: MPEG Streamclip Audio Out of Sync
on Jan 13, 2009 at 3:35:36 am

Joshua,
Yeah, sorry, I used MPEG Streamclip, That solved the problem I was having. Maybe it was a related problem and not identical. I wasn't exporting VOBs but MOVs.
Good luck!
take care, wjm
Now in post-production
The House That Jack Built
http://thehousethatjackbuilt.wordpress.com
OS X.5.5 MacPro 8-core (2X 2.8GHz Quad-Core Intel Xeon 5400) ATI Radeon HD 2600 XT


Return to posts index


David Haakenson
Re: MPEG Streamclip Audio Out of Sync
on Mar 12, 2009 at 9:10:52 am

Lip sync issued occur for me when I 'Select In' and 'Select Out'. All exports then have lip sync issues.

Doing 'Cancel Selection' then exporting resulted in perfect lip sync. I suspect there are issues with the Select In/Out functionality.


Return to posts index

David Haakenson
Re: MPEG Streamclip Audio Out of Sync
on Mar 12, 2009 at 9:29:42 am

One other thing: Lip sync was bad after trimming as well. Exporting an untrimmed file, without Select In and Select Out set, fixed all my lip sync issues.


Return to posts index

Gabriel Figueroa
Re: MPEG Streamclip Audio Out of Sync
on Apr 30, 2009 at 5:55:50 am

I just had this problem myself in MPEG Streamclip but I got around it by exporting it to DV as oppose to a Quicktime movie.


Return to posts index


Gabriel Figueroa
Re: MPEG Streamclip Audio Out of Sync
on Apr 30, 2009 at 5:56:18 am

I just had this problem myself in MPEG Streamclip but I got around it by exporting it to DV as oppose to a Quicktime movie.


Return to posts index

Rick Dervisevic
Re: MPEG Streamclip Audio Out of Sync
on Feb 6, 2010 at 5:24:21 pm

I just finished converting 40 hrs of PAL footage from VOBs to MPEG4s using MPEG Streamclip. Of the 25 discs, 10 fell out of sync. Unusual issue though, the sync problem happens all at once as the video appears to fast forward for a couple of seconds in what appears to be a random point in time in each movie and then behold, out of sync for the rest of the movie. Any one encountered this one before????

thx
Rick



Return to posts index

Gregory quinn
Re: MPEG Streamclip Audio Out of Sync
on Jan 8, 2011 at 6:36:22 pm

Yep, just had the same problem. Fixed reported timecode breaks in the vob when opening in MPEG streamclip, and the converted video has speedup sections that hose the audio sync. Anyone found a solution?


Return to posts index


Rick Dervisevic
Re: MPEG Streamclip Audio Out of Sync
on Jan 8, 2011 at 11:03:28 pm

its been awhile but if I recall, I didnt get an answer that solved the problem so I ended up editing out the speeded video and matching the audio manually with the remainder of the movie. Grueling and mickey mouse but it was the only option left.


Return to posts index

Gregory quinn
Re: MPEG Streamclip Audio Out of Sync
on Jan 8, 2011 at 11:24:27 pm

Thanks Rick; seems like a bug in MPEG streamclip. I ended up buying DVDxDV which did the trick.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]