FORUMS: list search recent posts

Quicktime movie issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT
Rick Neely
Quicktime movie issue
on Sep 20, 2019 at 12:16:26 pm

Hey guys,

this is more of a quicktime issue, but maybe you can help.

6 years ago I made a simple 8 channel quicktime mov for a colleague. Basically it was :30 mov with 8 discrete channels of audio (different audio on each channel) for testing some audio equipment. It was outputted as ProRes 422, discrete 8 channel Linear PCM, Endian audio. I think it was made and audio assigned in Final Cut Pro and has worked fine (can hear channel 1&2 using Quicktime player 7.

Now the colleague has new audio gear and is asking me If I can 'update' the file so that it plays on newer players (ie: quicktime 10).

Since I now longer use FCP nor have access to it, I tried re-creating in Premiere and re-output quicktime as well as re-export the file using QT7. Both don't seem to play the file with audio at all (for what it's worth, QT10 doesn't play the original although QT7 does).

Does anyone have any suggestions on how to remedy this? I'd appreciate any ideas. Thanks in advance.

Rick


Return to posts index

Michael Gissing
Re: Quicktime movie issue
on Sep 22, 2019 at 11:05:29 pm

Resolve can output a video file with multiple audio channels. Quicktime is basically dead and QT10 player is dreadful.

Your friend might have better luck testing audio gear using polywav files which can easily be made from multiple mono files using freeware like Wave Agent https://www.sounddevices.com/product/wave-agent/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT
© 2019 CreativeCOW.net All Rights Reserved
[TOP]