FORUMS: list search recent posts

Re: Full FCP 7 Assault - Out of Memory, Dropped Frames, Playback Trouble suddenly.

COW Forums : Apple Final Cut Pro Legacy

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Marc Israel
Re: Full FCP 7 Assault - Out of Memory, Dropped Frames, Playback Trouble suddenly.
on Dec 18, 2018 at 12:38:06 am

Please bare with me, as I’m not super savvy on these particular tech matters. Also this is a sprawling and complicated film project…

Half of the film, which involves hundreds and hundreds of clips and several dozen heavily edited sequences, was filmed solely with a Canon HV30 mini-dv camera using 24p mode. I remember that, in order to get the video files working properly, I had to perform a pulldown removal procedure. These QuickTime Movies files all have are 1440x1080MPEG-2 Video, Linear PCM, Timecode. I worked on these sequences for two whole years, editing the hell out of them, and never had any issues using FCP 7. All these sequences are 1440x1080, 23.98 fps, HD1080p24, 48 KHz, 32 bit Floating Point. We’ll call this project “Road”.

The Road sequences and “project” file is NOT the project I’m having issues with now, but the above info might be significant because…with this newer “project” (smaller film within a larger film) I'm presently editing and experiencing trouble with (let’s call it “Peru”), every time I first created/opened a new sequence in the project, in order to have the sequence settings be the same as the larger Road project (because they’ll eventually merge), I would drag any one of the Road HV30 clips onto it, whereby FCP would ask me if I wanna adjust the sequence to fit the files, and I’d click Yes. Thus, both projects have the same sequence settings, which you, David, are telling me could be the culprit and a HUGE problem. “Peru” is the project using 50% footage shot on a different Canon camera (or maybe it was Panasonic? I forget). It created MTS files on an SD card which I then converted to mov files and then again to Apple ProRes422 using Compression. There's also various photos from myriad sources, along with a decent portion of footage shot on an Olympus E-M5 DSLR and again converted to Apple ProRes422, and a ragtag assembly of clips siphoned from the web and turned into ProRes422 with compression. I wasn’t having any issue with this project at all until a couple days ago, when trying to render a heavily-special-effected sequence, whereby blotche, digital squares, and all manner of visual disturbances appeared in the final rendered clips, and finally where “out of memory” kept appearing when I even tried to render this sequence. This was followed by "dropped frames" and very sluggish playback no matter what sequence I was working on.

I am made nervous (or more nervous) by hearing that, apparently, this whole huge epic project is using a discontinued, horribly “lossy” codec, because this film has been my “life’s work” for some time. And the prospect of having to spend hours, if not days, to fix it, and going through a huge amount of sequences, readjusting size, etc, and possibly reconnected media issues...oy I'm getting ahead of myself, but anyway of course I need to do whatever will make things right. I just wanna be sure the problem has definitely be properly identified. Does any of the above confirm or put holes in your idea, David? Why was everything working hunky dory until just a few days ago? Thanks a lot for your input.


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]