FORUMS: list search recent posts

Fcp7 doesnt render all of a sudden

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
raju bhai
Fcp7 doesnt render all of a sudden
on Nov 26, 2018 at 12:57:29 am

Ive been wokring on this same project for a couple years. Nothing has changed in my setup. I didnt change anything.
All that has happened is that i took a hiatus from the project , and now i'm back to editing, and it shows some render bars. When i goto render, the progress bar shows up and takes time as if it's rendering. But when it's done, nothing has been rendered and the red bars are still there.


Return to posts index

Nick Meyers
Re: Fcp7 doesnt render all of a sudden
on Nov 26, 2018 at 1:04:59 am

my first reaction would be to check what you are choosing to render in the Sequence Menu >Render settings.
but if, as you say, *something * is being rendered, then maybe that's not the answer

are you sure you're rendering the section you think you are?
perhaps you have something else selected?
of course that would only happen once, then it wouldn't rendered a second time.

you could keep an eye on your render folder to see what, if anything, is actually being rendered.

other than that it seems like a good time to trash your preferences.


cheers,
nick


Return to posts index

raju bhai
Re: Fcp7 doesnt render all of a sudden
on Nov 26, 2018 at 2:04:03 am

Hi!
In sequence settings,
"render all YUV material in high-resolution YUV"
is the one selected.

Yes, i have selected the right section when rendering. .
This always worked in the past. Dont know why it's not working now.

Also, to clarify, it shows it is in the process of rendering, but whne its dine, nothing actually got rendered, and fhe red bars are still there.

Do u think trash prefernces is probably the only option left?


Return to posts index


Nick Meyers
Re: Fcp7 doesnt render all of a sudden
on Nov 26, 2018 at 2:06:14 am

hi Raju, i meant the Sequence Menu, in the menu bar at the top of the screen.
in there are various setting for what it is you render.

but yes, trashing prefs would be the next move.


nick


Return to posts index

raju bhai
Re: Fcp7 doesnt render all of a sudden
on Dec 2, 2018 at 6:56:50 pm

Thanks Nick!
I trashed preferences and is working fine now!


Return to posts index

raju bhai
Re: Fcp7 doesnt render all of a sudden
on Nov 26, 2018 at 2:04:57 am

Hi!
In sequence settings,
"render all YUV material in high-resolution YUV"
is the one selected.

Yes, i have selected the right section when rendering. .
This always worked in the past. Dont know why it's not working now.

Also, to clarify, it shows it is in the process of rendering, but when it's done, nothing actually got rendered, and the red bars are still there.

Do u think trash preferences is probably the only option left?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]