FORUMS: list search recent posts

AVCHD audio drifting in FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Maria-Luisa Meredith
AVCHD audio drifting in FCP7
on Jul 20, 2018 at 1:55:56 pm

Hi

I recorded an event using a Panasonic AG-AC160EJ, creating AVCHD (.MTS) files. I recorded camera audio but was also supplied with high quality .wavs from the Sound Desk.

I used EditReady to create .movs for importing into FCP7, but when I sync the start of camera audio and sound desk audio in the timeline, it eventually drifts out of sync. Any suggestions about what's going wrong here?

Thanks in advance.

M

Macbook Pro / OSX 10.6.8 / 2.4GHz Intel Core i5 / 4GB 1067 MHz DDR3

FCP Studio 7.0.3


Return to posts index

Shane Ross
Re: AVCHD audio drifting in FCP7
on Jul 20, 2018 at 7:49:52 pm

What is the kHz of the audio you are syncing with? 44.1? or 48? 48kHz is the better choice, 44.1 will drift.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Maria-Luisa Meredith
Re: AVCHD audio drifting in FCP7
on Jul 21, 2018 at 10:52:32 am

Hi Shane

Thanks for your response. I've double checked and both the camera audio and sound desk audio are 48khz.

Macbook Pro / OSX 10.6.8 / 2.4GHz Intel Core i5 / 4GB 1067 MHz DDR3

FCP Studio 7.0.3


Return to posts index


Nick Meyers
Re: AVCHD audio drifting in FCP7
on Jul 22, 2018 at 2:51:55 am

there's an on-going issue with audio files and sync in FCP.

you must have your sequence pre-set set to the frame rate of your current project when you import your audio files.
if your sequence pre-set is s et to something other than your current project, audiophile that you import can adopt the wrong frame rate and drift in sync.

so check you sequence pre-set. make sure the frame rate matches your current work.
(and you can't just select the pre-set you want, you have to click in the left hand column so there is a tick or check symbol.)
then re-import your radio and re-sync it.


nick


Return to posts index

Maria-Luisa Meredith
Re: AVCHD audio drifting in FCP7
on Jul 22, 2018 at 10:24:04 am

Hi Nick

Thanks very much for this, I haven't used FCP in a while so your suggestion really helped me out!!

M

Macbook Pro / OSX 10.12.6 / 2.7GHz Intel Core i5 / 8GB 1867 MHz DDR3

FCP Studio 7.0.3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]