FORUMS: list search recent posts

Final Cut Pro 10.4 compatibility with Compressor and Motion

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT
Anouk M.Renaud
Final Cut Pro 10.4 compatibility with Compressor and Motion
on Jun 11, 2018 at 7:48:50 pm

I'm going crazy.

Is there any way I can know the exact requirements of specific versions of software like FCPX?

Right now, I need to know if FCP 10.4 (not 10.4.1 or more, 10.4) is compatible with Motion 5.2 and Compressor 4.2, or if I really need to buy the versions that have been released at the same time, that is to say Motion 5.4 and Compressor 4.4.

I'm often looking for that kind of information and I'm never able to find it, since everyone is pushing you to buy the latest version.

Thanks.


Return to posts index

Shane Ross
Re: Final Cut Pro 10.4 compatibility with Compressor and Motion
on Jun 12, 2018 at 12:06:11 am

This is the forum for the old, outdate, discontinued FCP 7...for a place to get the answer you want, go to the FCPX forum....

https://forums.creativecow.net/fcpx

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Nick Meyers
Re: Final Cut Pro 10.4 compatibility with Compressor and Motion
on Jun 12, 2018 at 9:30:41 pm
Last Edited By Nick Meyers on Jun 12, 2018 at 9:32:01 pm

you'd probably be better of asking this on the FCPX forum.
this one is for FCP7 and under.

nick


edit:
oops - didn't see Shane;s post.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT
© 2018 CreativeCOW.net All Rights Reserved
[TOP]