FORUMS: list search recent posts

Red pixels when exporting. UPDATED

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
paolo drusi
Red pixels when exporting. UPDATED
on Feb 22, 2018 at 6:25:45 pm
Last Edited By paolo drusi on Feb 23, 2018 at 10:54:32 pm

Hi,

I've always FCP7 for years to produce my videos but lately I get this (see image- red patches) on the timeline after rendering and on the exported file. This happens when I use the ColourCorrection filter.



These are my sequence settings:



These are my render control settings



I've not changed any settings compared to when this wasn't happening.

Thank you
P


Return to posts index

Dave LaRonde
Re: Red pixels when exporting. UPDATED
on Feb 27, 2018 at 3:53:41 pm

What operating system do you run?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

paolo drusi
Re: Red pixels when exporting. UPDATED
on Feb 27, 2018 at 5:13:31 pm

El Capitan 10.11.6


Return to posts index


Dave LaRonde
Re: Red pixels when exporting. UPDATED
on Feb 28, 2018 at 12:24:09 am

I suspect it might be a conflict between FCP and the operating system. I don't think I've heard of FCP7 running successfully on El Capitan.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Christopher McDonell
Re: Red pixels when exporting. UPDATED
on Mar 14, 2018 at 6:02:01 am

So you’re rendering, exporting, then bringing it back into the timeline? I don’t get it. What are your export settings? Does the file look like this if you open it in QT? Do you get the same results if you export the file without the colour correction filter?

I use FCP 6 with El Capitan. Never seen this.

My specs: FCP 6.0.6, El Capitan, rMBP 15" i7 2.6 GHz, 16 GB RAM


Return to posts index

paolo drusi
Re: Red pixels when exporting. UPDATED
on Mar 14, 2018 at 8:25:40 am

Hi Christopher, thank you for your reply.

No, I'm simply editing and exporting. The red pixelation appears on the exported file when played back on QT or other players.

These are my sequence settings. I then export with "Current settings".



Thank you


Return to posts index


paolo drusi
Re: Red pixels when exporting. UPDATED
on Mar 14, 2018 at 10:44:17 am

Sorry I forgot to say that the problem doesn't occur if I switch off the colour correction filter and re-export.

These are the settings on the filter



Thank you
p


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]