FORUMS: list search recent posts

Moving White Bar on Video Monitor

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Culp
Moving White Bar on Video Monitor
on May 5, 2017 at 7:04:03 pm

I am getting a white line that constantly moves up on the screen of my NTSC analog monitor as I select analog tapes to to digitize using a Sony DA2 A-D converter. Has anyone had this problem, or knows what causes it and how to fix it? Thanks, Jim


Return to posts index

Roger Poole
Re: Moving White Bar on Video Monitor
on May 6, 2017 at 2:18:34 pm

It sounds like your tape deck or A-D converter doesn't have a built in Timebase corrector. You could try looping your output through another deck. That might TBC the signal. I've done that years ago using a digibeta deck for that very purpose when I didn't have a TBC to hand.

Good luck.


Return to posts index

Tom Matthies
Re: Moving White Bar on Video Monitor
on May 8, 2017 at 10:24:51 pm

If it's a wider, light (or dark) slowly moving bar it could be a ground loop hum. They were a big problem back in the analog days. Make sure that everything is properly grounded and all of your equipment is on the same phase of electrical power.

Not my monkeys. Not my circus.


Return to posts index


Roger Poole
Re: Moving White Bar on Video Monitor
on May 9, 2017 at 3:34:31 pm

Jim, after reading Tom's post, and yours again, perhaps I misunderstood you. Are you saying that you are only monitoring from the back of the deck and only seeing the problem there?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]