FORUMS: list search recent posts

FCP7 rectangular blips, flashes of green in Sequence none in footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Russ Nelson
FCP7 rectangular blips, flashes of green in Sequence none in footage
on Dec 7, 2014 at 7:48:01 pm

I'm getting rectangular blips, and flashes of green or partial frames of green in my Sequence. I've tossed render files, I've made the footage off-line and reconnected the footage... no luck.

I imported footage using log & transfer as QT movies. Footage looks good in Viewer (I've also watched footage separately in QT player, and in camera - no problems). I'm getting rectangular blips and green partial or full frames in the sequence and exports.

machine: (OS 10.9.5) iMac 3.06 GHz Intel Core 2 Duo; Ram maxed, NVIDIA GeForce 8800 GS 512 MB

Finished a different project with exact same setting 3 days ago and it's fine.


Return to posts index

Russ Nelson
Re: FCP7 rectangular blips, flashes of green in Sequence none in footage
on Dec 8, 2014 at 7:45:16 pm

Found my problem - I recently updated to Motion 5.
It does not play well with FCP7 if they're both on the same drive...

http://support.apple.com/en-us/HT202240
It is strongly recommended that you install Final Cut Pro X, Motion 5, and Compressor 4 on a startup disk that does not have Final Cut Studio (2009) already installed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]