FORUMS: list search recent posts

Final cut pro glitchy playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Sanchez
Final cut pro glitchy playback
on Feb 5, 2014 at 3:43:03 am

Hi im still fairly new to final cut pro i have imported 24 fps clips from my canon 7d on to a 24 p timeline. my compressor on my timeline and my clips are apple pro res 444. Some of my clips playback very smoothly on my playback window, but some playback with a small glitch (not too noticeable but bothers me) Could it have been the way I imported it? i used canon's E1 plugin from there website. Please HELP! i would like to eliminate these glitchy clips! thank you!


Return to posts index

John Fishback
Re: Final cut pro glitchy playback
on Feb 6, 2014 at 11:22:47 pm

What kind of hard drive are you using? Often, bottlenecks at the drive cause strange playback behavior. Also, do not rely on what you see in the canvas or viewer. The only way to judge playback is with an external monitor and an I/O card or box of some kind (AJA, Blackmagic, Matrox, etc.). Also, ProRes444 is overkill. ProRes422 should be fine. It places less strain on your processor and hard drive.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]