FORUMS: list search recent posts

Pansonic GH1 AVCHD files- Can't capture in FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rory Jackson
Pansonic GH1 AVCHD files- Can't capture in FCP7
on Jul 10, 2013 at 9:51:42 am

Hi Guys, first time posting, hoping for some help!

Someone has shot some casting footage on a GH1 in AVCHD. I'm using Final Cut Pro 7.0.3. I've been told that they have no problem using Log and Transfer on the footage on their home machine, but when I try to Log and Transfer the footage, FCP says it's invalid.

The file structure is - PRIVATE-AVCHD-BDMV-STREAM- MTS FILES.

I've tried mounting each folder separately to see if FCP would recognise it as a volume but no dice.

I've come across a similar problem before so I've taken the .MTS files and rewrapped them using an automator script to .m4v. I've then taken them into MPEG streamclip and converted them to ProRes. Which works- But NO AUDIO.

I've also tried using Clipwrap- and although the man with the little moustache made me giggle, and successfully converted the MTS to ProRes- STILL NO AUDIO.

Any idea's why the audio isn't working. In MPEG Streamclip I have it set as uncompressed, should I be encoding it as something else?

Any help greatly appreciated, I'm on a really tight deadline.


Return to posts index

Eric Strand
Re: Pansonic GH1 AVCHD files- Can't capture in FCP7
on Jul 10, 2013 at 3:58:29 pm

ClipWrap was going to be my suggestion; we use it here all the time with no problems. Is that other person getting audio on their home machine? ClipWrap is a pretty straightforward tool, not a lot settings to mess up that would strip audio so I'm wondering if audio just wasn't captured on location.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]