FORUMS: list search recent posts

FCP7 SOME clips now don't appear in either edit windows?!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
stu aull
FCP7 SOME clips now don't appear in either edit windows?!
on Jun 15, 2013 at 4:22:15 am

Cheers folks
FCP 7.0.3/OS 10.6.8/MacPro 12Core/Black Magic 3D extreme card
Project Media:
SD betacam clips (play fine)- converted to ProRez442HQ progressive
HD 1080p ProRes442HQ (field clips off PIX recorder)- don't play
HD PRoRes442HQ clips off Motion4 - don't play

So - this Project all worked GREAT yesterday :(
By that I mean this particular EDL worked fine all day...
Today:
only certain clips (Beta SD above) on the timeline, when played, display on the Canvas.

The one that now DON'T play off the Timeline, when double-clicked from the Timeline to load into the Viewer, are still NOT visible: screen is black. Likewise, when I load these clips from the Browser, they still DON'T play. These clips are still correctly linked and the actual clips on the media drives play fine in, say, QT player.

So now it gets weird:
Add a CC filter to one of these clips: BOOM! it appears, and plays?! waaa....??

What I have done:
-confirmed correct Project Settings
-confirmed View>External Video>Correct 1080p output
-confirmed View>Video Playback>Correct 1080p output
-reboot FCP
-reboot computer
-reloaded FCP project with clean preferences files
-tried new Project in FCP

Can it be the Video Card? Clips play out thru BM 3D Card to my Dreamcolor fine WHEN CC filter Added. (or, all the time in the case of the Beta SD clips)
FCP should display clips on its own interface even if the card was acting up - Yes?

Stumped!

Thanks in advance

Stu Aull
Alaska


Return to posts index

stu aull
Re: FCP7 SOME clips now don't appear in either edit windows?!
on Jun 15, 2013 at 6:59:45 pm

Update-
Still persists
BUT:
rebooted over to BU OS drive, opened Project there-
EVERYTHING OK.

So problem "solved" I guess. I will copy the whole BU OS Drive _back_ over the Primary OS Drive (where the problem persists) in hope this will Fix It.
?
Curiously, I had just done a Back Up to the BU OS from the Primary not 3 days ago, so these drives and software are virtually identical.

weird.

Still happy to hear if any thoughts on this issue.

Stu Aull
Alaska



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]