FORUMS: list search recent posts

FCP 7 exporting Audio but shows black screen?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Murphy
FCP 7 exporting Audio but shows black screen?
on Feb 18, 2013 at 10:24:23 pm

Hey there,

Really hoping someone can help me, for some reason when i export a video i have been working on from FCP using the File > Export > Quicktime Movie the file exports a video file that when i play it is just black, with the audio playing as normal.

Have never had this problem before? I cant work out what i have done different?

THese are my sequence settings



Any help would be so so appreciated!

Paddy


Return to posts index

Neil Patience
Re: FCP 7 exporting Audio but shows black screen?
on Feb 18, 2013 at 10:57:01 pm

What happens if you drop your H264 sequence into a ProRes 422 sequence first then export that ?

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal Symphony 6.5 FCP7
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini Symphony 6.5 FCP7


Return to posts index

Patrick Murphy
Re: FCP 7 exporting Audio but shows black screen?
on Feb 18, 2013 at 11:50:29 pm

Neil,

THank you so much that worked a treat! Do you know why it would not work with my previous settings?

Thank you again, i really appreciate the help!

Paddy


Return to posts index


Neil Patience
Re: FCP 7 exporting Audio but shows black screen?
on Feb 19, 2013 at 12:19:09 am

Hi Paddy

Almost certainly H264 was the issue. FCP hates H264, it lulls you into a false sense of security by sometimes working but then does all kinds or random black screens, dodgy cuts, missing frames or slipping sync any amount of funky stuff really. Avoid it, use ProRes and then convert to H264 and you will have a much easier life.

If you shoot DSLR or other file based cameras follow this.

http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal Symphony 6.5 FCP7
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini Symphony 6.5 FCP7


Return to posts index

Patrick Murphy
Re: FCP 7 exporting Audio but shows black screen?
on Feb 19, 2013 at 9:42:17 am

Thanks so much Neil,

THats enormously appreciated, i will avoid from now on. Thinking back i think i have experienced the dropped frames as well and could not work out why it was happening.

Thank you again for you help,

Much obliged!

Paddy


Return to posts index

Jenan Diab
Re: FCP 7 exporting Audio but shows black screen?
on Nov 4, 2014 at 5:10:34 pm

Everytime I try to export my sequence in FCP 7, it exports the video in black but the audio is in tact. The original video was in H264. Please Help! Thanks.


Return to posts index


Deborah Voorhees
Re: FCP 7 exporting Audio but shows black screen?
on Jan 15, 2015 at 8:33:35 am

I am having the same problem with FCP 7. When I export my clip it is black, but my clip is 422 hd. Any ideas on how to fix this. The only change I have made is to upgrade my operating system to mountain lion.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]