FORUMS: list search recent posts

General Error/Out of Memory

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Courtney Wallin
General Error/Out of Memory
on Feb 13, 2013 at 7:11:33 pm

I have currently been working on a project for the last month. I took a system update earlier this morning which upgraded my FCP from 6.0.5 to 6.0.6. It'll open my project, but when I go to open my sequence, I get the "General Error" followed by "Out of Memory".

I'm able to open my clips, but not my sequences, which hold all my hard work :)

I've tried uninstalling, reinstalling. Typically when it opens and says that you're in a newer version, saving it will keep it in that format, that does the trick. Not so much in this case.

Specs:

MacBook Pro
FCP 6.0.6
Mac OS X 10.6.8
Intel Core 2 Duo
2.5 GHz
Memory: 2 GB

I'm trying to avoid upgrading my FCP, because that'll also require me to upgrade my OS.

Help?


Return to posts index

Simon Modery
Re: General Error/Out of Memory
on Feb 14, 2013 at 9:14:13 am

Try this:
Copy the sequence into a new FCP project (through copy and paste), then close the old project, then close FCP. Now open FCP again and try to access the sequence.

Head of Postproduction
Motherlode

http://www.simonmodery.com


Return to posts index

Courtney Wallin
Re: General Error/Out of Memory
on Feb 15, 2013 at 7:35:10 pm

Simon,

With fingers crossed, this still did not work :( I feel like i've tried every possible combination and still no results. I've even uninstalled the version I had, and upgraded to 7...same errors.

The good news is I was able to compress out my sequence and it saved my clips. I'll have to start over, but at least it's all there and marked-plus I can see what I had worked on via the H.264 compression.

Thanks so much for your feedback!

Courtney


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]