FORUMS: list search recent posts

playback freezes

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Piotr Raczko
playback freezes
on Dec 19, 2012 at 10:13:04 am

Hi,

I have a problem with playback in FCP 7.0.3. Whenever I hit spacebar to play, it goes for 1-2 secs and the video freezes, however I still can hear the audio. I can't work like that. Is my machine too slow (quad i5 2.8 GHz iMac, 4GB RAM)? Or is it the encoding? Or something else? The sequence is Apple ProRes 422, 50 FPS, 1280x720. It didn't happen before, and I worked on footage from the same camera, with the same settings. Please help.

Cheers.


Return to posts index

Rafael Amador
Re: playback freezes
on Dec 19, 2012 at 4:56:34 pm

Where do you have the media stored?
If is on the System HD, try with an external HD.
If you are already using an external HD, try to make some system maintennace: Repairing Permissions and rebuilding Directories (DiskWarrior).
rafael

http://www.nagavideo.com


Return to posts index

Piotr Raczko
Re: playback freezes
on Dec 21, 2012 at 9:00:02 am

It seems I have a problem. I have the media on my System drive, I don't have an external drive at hand. I repaired permissions on the disk using DiskWarrior, but rebuilding directories is disabled for the system drive. Well, it didn't help. Playback still freezes.

Anything else I can try out? Does it matter how much free disk space I have (I have about 160 GB at the moment). Does it also matter how many other applications I have running or the amount of free memory I have?

Thanks in advance.


Return to posts index


Rafael Amador
Re: playback freezes
on Dec 23, 2012 at 1:49:50 am

Having the media on your system HD is reason enough to make things going slow, and th easier thing to fix.
Get your self an external HD.
Rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]