FORUMS: list search recent posts

Quality problems, FCE

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
anna norton
Quality problems, FCE
on Nov 22, 2012 at 9:57:43 pm

I am having problems getting a good quality video when exporting from FCE. My sequence item properties are: Vid Rate - 29.97 fps, Frame size - 720x480; Compressor - DV/DVCPRO - NTSC, Pixel Aspect - NTSC - CCIR 601 (not sure if you need other info there). When I get item properties from the timeline, Frame size is 1920x1080, Compressor H.264. Is that discrepancy the problem (between the frame size in the two locations and the Compressor)? If so, any suggestions as to how to remedy this?

Thanks for any help!


Return to posts index

Jessica Muth
Re: Quality problems, FCE
on Nov 26, 2012 at 6:32:48 pm

You need to have your clips conform to your sequence settings. It won't matter the properties of the video file are different from your sequence as long as you conform to your sequence settings.

Jessica Muth
jmuth01@gmail.com


Return to posts index

anna norton
Re: Quality problems, FCE
on Dec 7, 2012 at 7:26:38 pm

Thanks so much for your response. I am sorely lacking in knowledge about exporting, codecs and related items. All online tutorials I've found deal with software rather than this sort of general knowledge. Is there a source anyone can recommend?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]