FORUMS: list search recent posts

Final video has little white lines and dots every once in a while

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Amber Wade
Final video has little white lines and dots every once in a while
on Sep 5, 2012 at 2:15:50 pm

Hi all!

I am still new to FCP and video editing, and have what is probably a very silly question, but I am stumped. I have 1920x1080 video from a Sony camera that I need to key out the blue screen. That's no problem. But after I export the movie via QuickTime, or send it to Compressor (I tried Apple ProRes 422 for Interlaced material (HQ) ) there are split seconds when little lines and dots flash up for a second.

Here's a screenshot:
fcp-problem.jpg

I wasn't sure if this would be considered an interlacing problem or not. Or maybe if there is a better Compressor setting I should be using.

Might anyone have any advice to offer?

I would much appreciate it!

In case it matters, I am using the PHYX Keyer and Cleaner.


Return to posts index

Rafael Amador
Re: Final video has little white lines and dots every once in a while
on Sep 5, 2012 at 3:10:32 pm

Hi Amber,
That don't look like any interlaced issue to me, but some compression problem.
Does the camera shot AVCHD, H264, MTS, MT2S or similar?
Have you converted the files to Prores before importing or used Log&Transfer to convert to Prores?
If not, do so and edit on a Prores sequence.
When ready, export a QT Movie (No QT Conversion) and import to Compressor.
rafael

http://www.nagavideo.com


Return to posts index

Amber Wade
Re: Final video has little white lines and dots every once in a while
on Sep 5, 2012 at 4:02:33 pm

Hi Rafael!

Thank you so much for your comment! The camera is a Sony HDR-AX2000 so I think it shoots: MPEG-4 AVC/H.264 AVCHD. I was sent the files after everything was pulled off of the camera.

Would you suggest that I take the raw footage that I got and pass it through Compressor first before I import it into FCP, import it and then allow FCP to match the sequence to the video settings?

Thank you!!!


Return to posts index


Rafael Amador
Re: Final video has little white lines and dots every once in a while
on Sep 5, 2012 at 4:37:24 pm

[Amber Wade] "Would you suggest that I take the raw footage that I got and pass it through Compressor first before I import it into FCP, import it and then allow FCP to match the sequence to the video settings?"
If you don't have the full folder structure from the camera I guess you can't log&transfer (that would be the easier way), so tray any other option to convert the files to Prores before importing to FC.
All that class of Mp4/H264 and similar, are not supported by FC. Some times they work fine, but quite often they mostly give headaches.

Anyway, as long as seems that you have all your sequence done, you may try that could work: Change the sequence codec to Prores and set "Render All YUV in High Precision". Render and export a QT Movie (no QT Conversion), and import the file to Compressor.

Next time fallow this tutorial:
http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1
rafael

http://www.nagavideo.com


Return to posts index

Amber Wade
Re: Final video has little white lines and dots every once in a while
on Sep 5, 2012 at 4:43:46 pm

Rafael,

Thank you so much. I appreciate the link you sent over. I will definitely watch it.

I'll see what I can do.

Thanks again, I really appreciate your help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]